FORUMS

[Q] HELP! Xperia SP C5303 stucked at bootloop

5 posts
Thanks Meter: 0
 
By ken09_uematsu, Junior Member on 10th March 2014, 01:09 PM
Post Reply Subscribe to Thread Email Thread
HELP!!!

My Xperia SP C5303 just got rooted, but the I updated it to the latest firmware (.266).
Then I noticed that SuperSU can't start because it lost the SU Binary after the update..

I used DooMLoRD_Easy-Rooting-Toolkit_v18_perf-event-exploit.zip to root my device, but before that I flashed it with XperiaSP_C530X_12.0.A.1.257_KernelOnly.ftf.

So I tried flashing it again with .257 kernel so I can reinstall SuperSU, but after flashin it only displays the SONY logo and doesn't even get to FLASHMODE or FASTBOOT..

Please help, I need my phone back...
Last edited by ken09_uematsu; 10th March 2014 at 04:30 PM.
 
 
10th March 2014, 05:24 PM |#2  
UltraWelfare's Avatar
Senior Member
Flag Xanthi
Thanks Meter: 107
 
More
Quote:
Originally Posted by ken09_uematsu

HELP!!!

My Xperia SP C5303 just got rooted, but the I updated it to the latest firmware (.266).
Then I noticed that SuperSU can't start because it lost the SU Binary after the update..

I used DooMLoRD_Easy-Rooting-Toolkit_v18_perf-event-exploit.zip to root my device, but before that I flashed it with XperiaSP_C530X_12.0.A.1.257_KernelOnly.ftf.

So I tried flashing it again with .257 kernel so I can reinstall SuperSU, but after flashin it only displays the SONY logo and doesn't even get to FLASHMODE or FASTBOOT..

Please help, I need my phone back...

Happened to me..Open seus go the step until it tells you to reconnect your phone..Connect your USB and hold down the volume down -...Now reset your battery or wait for it to restart
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes