FORUMS

Xposed 3.0 Alpha 3 Released

A new alpha for the Xposed framework is out and brings several bug fixes. You’ll only need to flash … more

XDA Recap: This Week In Android (Apr 18 – 25)

Here in the digital XDA newsroom, we spend our days pouring over an average of … more

Sunday Debate: Custom ROMs vs. Modular Tweaks

Join us in a fun Sunday Debate on Mods and ROMs. Come with your opinions and feel free to … more

AOSP 5.1 Lollipop for Nexus Q

Google Nexus Q is an intriguing device released with Android 4.0 Ice Cream Sandwich. It was abandoned by … more
Post Reply Subscribe to Thread Email Thread

[Q] GT-i9105P android 4.2.2 constantly rebooting

10th March 2014, 12:00 AM |#1  
OP Junior Member
Thanks Meter: 0
 
More
Hi all, I'm new to the forums. So I am very sorry if I post in the wrong section or something...

I have this problem, with android 4.2.2 for my samsung galaxy s2 plus device, after I updated the old 4.1.2 with samsung kies.. I was using the 4.2.2 fine with no problems... untill my device rebooted out of the blue. And so it started rebooting constantly every 1-2 hours or so... And I was wondering if anyone could tell me where the problem is... I tried various firmwares from samfirmware.com flashed with odin did factory reset. nothing helped. but the funny thing is once I flashed back to 4.1.2 android device worked perfectly fine, no reboots. I really want to use the new 4.2.2 but it irritates me that it constantly reboots the device. Maybe some of you have encountered the same problems? anyone could help?
 
 
10th March 2014, 02:44 AM |#2  
Raven_Yen's Avatar
Senior Member
Thanks Meter: 73
 
More
Quote:
Originally Posted by shooker01

Hi all, I'm new to the forums. So I am very sorry if I post in the wrong section or something...

I have this problem, with android 4.2.2 for my samsung galaxy s2 plus device, after I updated the old 4.1.2 with samsung kies.. I was using the 4.2.2 fine with no problems... untill my device rebooted out of the blue. And so it started rebooting constantly every 1-2 hours or so... And I was wondering if anyone could tell me where the problem is... I tried various firmwares from samfirmware.com flashed with odin did factory reset. nothing helped. but the funny thing is once I flashed back to 4.1.2 android device worked perfectly fine, no reboots. I really want to use the new 4.2.2 but it irritates me that it constantly reboots the device. Maybe some of you have encountered the same problems? anyone could help?

Constant reboot does not happen on me but deep sleep.
You might want to flash the firmware again, perhaps a newer one like Switzerland's.
12th March 2014, 10:50 AM |#3  
Junior Member
Thanks Meter: 3
 
More
try flashing I9105pPXXUBMI1 firmware..dont have any problem with it..
12th March 2014, 04:40 PM |#4  
lukypuie's Avatar
Member
Thanks Meter: 12
 
More
Maybe you should first backup your data, then do a full wipe of /cache /data, dalvik cache (also with the stock recovery)
Try also to format internal memory and your sd if you have any, so try to flash again with odin
13th March 2014, 09:37 PM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Could the reboots happen because of my sim card? I've read somewhere that the problem might be caused by the sim card inserted...
14th March 2014, 07:19 AM |#6  
Junior Member
Thanks Meter: 0
 
More
Talking reboot constantly
Quote:
Originally Posted by shooker01

Hi all, I'm new to the forums. So I am very sorry if I post in the wrong section or something...

I have this problem, with android 4.2.2 for my samsung galaxy s2 plus device, after I updated the old 4.1.2 with samsung kies.. I was using the 4.2.2 fine with no problems... untill my device rebooted out of the blue. And so it started rebooting constantly every 1-2 hours or so... And I was wondering if anyone could tell me where the problem is... I tried various firmwares from samfirmware.com flashed with odin did factory reset. nothing helped. but the funny thing is once I flashed back to 4.1.2 android device worked perfectly fine, no reboots. I really want to use the new 4.2.2 but it irritates me that it constantly reboots the device. Maybe some of you have encountered the same problems? anyone could help?

which version odin you use?

boot loop maybe - battery issue , kernel issue


if you flash again:


boot loop maybe - battery issue , kernel issue


if you flash again:
1) backup your data - sms,contacs,media,apps .....
2) make sure to install latest kies - for the usb driver
3) remove sim and charge to 70% at least recommend 100% after that remove charge and dont plug charger until the phone is flashed and work
4) press 3 buttons : left down + home + right until it get down mode
5) kill kies process in the task manger
6) start odin - i recommend odin 3.07 put it on c:\ with shortcut to desktop
7) plug the phone to pc with usb
8) flash the stock rom you can download from samsung you need to know what version i9105p - with nfc 9105 without nfc
wait until odin give the message at top left pass in green color unplug your phone ,

09) wait 1 minute , remove battery for 2 minutes , insert battery, insert sim again
10) press 2 buttons : left up + home - choose Wipe data-Factory reset - you move with the left buttons up down ,choose = home button , reboot
11) wait until boot complete - 2 - 5 minutes
12) you need to see welcome screen
13) if not , the version rom stock or the country may not suite to your phone[/QUOTE]

you may download from site samfirmware stock rom
search your model 9105p or 9105
Last edited by asigalaxy2; 14th March 2014 at 09:37 AM.
14th March 2014, 09:38 AM |#7  
OP Junior Member
Thanks Meter: 0
 
More
Thats just it. I've flashed the latest version of firmware and took out my sim card. No reboots at all. Inserted it back... reboots are back. Should I getnew sim card? Its such a strange issue...
14th March 2014, 11:12 AM |#8  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by shooker01

Thats just it. I've flashed the latest version of firmware and took out my sim card. No reboots at all. Inserted it back... reboots are back. Should I getnew sim card? Its such a strange issue...


have you wipe data? davlik cache?


try insert sim in airplane mode
and see what happen

also the sim is mini

in my search this issue can happen and replace the sim does not solve it
14th March 2014, 11:25 AM |#9  
OP Junior Member
Thanks Meter: 0
 
More
sim is not mini... gonna trie in air plane mode. see if something is differend
22nd March 2014, 07:39 PM |#10  
Junior Member
Thanks Meter: 0
 
More
Reflash stock frimware
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S II Plus General by ThreadRank