FORUMS

Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more

Vibration stopped working

1,243 posts
Thanks Meter: 76
 
By incisivekeith, Senior Member on 28th October 2013, 08:00 PM
Post Reply Subscribe to Thread Email Thread
When I press on the back button, or when I long-click on the home button, my phone doesn't vibrate anymore. I have vibration enabled in settings. Is anyone else having this issue?

Sent from my SAMSUNG-SM-N900A using xda app-developers app
 
 
28th October 2013, 08:59 PM |#2  
soljafree's Avatar
Senior Member
Flag Joliet, IL
Thanks Meter: 113
 
Donate to Me
More
Quote:
Originally Posted by incisivekeith

When I press on the back button, or when I long-click on the home button, my phone doesn't vibrate anymore. I have vibration enabled in settings. Is anyone else having this issue?

Sent from my SAMSUNG-SM-N900A using xda app-developers app

Does it still vibrate when you receive a call or a text message?

Sent from my SAMSUNG-SM-N900A using XDA Premium 4 mobile app
28th October 2013, 11:21 PM |#3  
sodomanaz's Avatar
Senior Member
Thanks Meter: 31
 
More
Was your battery low? This phone automatically does power saving mode after 20% I believe.
29th October 2013, 12:10 AM |#4  
incisivekeith's Avatar
OP Senior Member
Thanks Meter: 76
 
More
My battery wasn't low. My phone vibrates when called. This is very strange. Any other solutions?

Sent from my SAMSUNG-SM-N900A using xda app-developers app
29th October 2013, 12:15 AM |#5  
soljafree's Avatar
Senior Member
Flag Joliet, IL
Thanks Meter: 113
 
Donate to Me
More
Are you sure that hectic feedback is still checked in settings-device-sound under screen lock sound

Sent from my SAMSUNG-SM-N900A using XDA Premium 4 mobile app
29th October 2013, 12:22 AM |#6  
incisivekeith's Avatar
OP Senior Member
Thanks Meter: 76
 
More
Yes, it was always checked. Something funny just happened. I was browsing through settings - not the sound settings - and suddenly noticed the vibration is back.

Sent from my SAMSUNG-SM-N900A using xda app-developers app
29th October 2013, 12:58 AM |#7  
krazman325's Avatar
Senior Member
Thanks Meter: 108
 
More
@incisivekeith

You seem to be having a huge number of problems. I haven't seen anyone else post this many problems. Maybe starting over from an original unrooted mi9 might correct all of your problems. Not trying to offend. Just making an observation. Good luck.
kraz

Sent from my SAMSUNG-SM-N900A using XDA Premium 4 mobile app
29th October 2013, 03:14 PM |#8  
sodomanaz's Avatar
Senior Member
Thanks Meter: 31
 
More
Quote:
Originally Posted by incisivekeith

My battery wasn't low. My phone vibrates when called. This is very strange. Any other solutions?

Sent from my SAMSUNG-SM-N900A using xda app-developers app

After charging your phone doesn't automatically turn off Power Saving mode. Pull down the drawer and make sure it isn't checked.
The Following User Says Thank You to sodomanaz For This Useful Post: [ View ]
7th November 2013, 04:44 AM |#9  
incisivekeith's Avatar
OP Senior Member
Thanks Meter: 76
 
More
Lost vibration again. This is very frustrating. Does anyone know what's going on?

Sent from my SAMSUNG-SM-N900A using xda app-developers app
8th November 2013, 03:31 AM |#10  
incisivekeith's Avatar
OP Senior Member
Thanks Meter: 76
 
More
Quote:
Originally Posted by incisivekeith

Lost vibration again. This is very frustrating. Does anyone know what's going on?

Sent from my SAMSUNG-SM-N900A using xda app-developers app

I noticed that my power saving mode was on, which disabled the vibration. I disabled the power saving mode and the vibration is back.

Sent from my SAMSUNG-SM-N900A using xda app-developers app
3rd December 2013, 12:52 PM |#11  
vonerk's Avatar
Member
Flag Philadelphia
Thanks Meter: 40
 
More
Thumbs up
Same thing was happening to me. Fixed now. Thanks!

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes