XDA Xposed Tuesday: XHangouts Will Improve Your Hangouts

Ever since Google started supporting text messaging in Hangouts many people have … more

Shattered Screen? Turn Your Broken Device into a Complete Media Center!

A cracked screen usually means you’ll have to spend a hefty … more

Gmail 5.0: Material Design and Multiple Account Support

Google started to materialize many of its applications right after announcing the … more

Some of Our Favorite Features in Android 5.0 Lollipop

Android 5.0 Lollipop is the latest major revision to Google’s mobile operating … more
Post Reply

Issues after updating to kitkat

OP drocksmash

10th March 2014, 04:49 AM   |  #1  
OP Member
Thanks Meter: 1
 
80 posts
Join Date:Joined: Sep 2010
Hello,

I have a note 3 and galaxy gear. After updating to kitkat I have this problem with the phone constantly notifying me of new emails, even though I have already acknowledged the email. Prior to updating, I was able to swipe the new email notification and It would not renotify me until a new email was received, now after about every 15 mins I get a notification to my phone and my gear saying there is a new email even though its the same email as before.

The only way to stop my phone from renotifying me is to delete the email completely. I have ensured that Gmail notifactions are off, and am only using the email samsung app.

This was working fine before but now I am going crazy and not even wearing my watch because it is so damn annoying.
10th March 2014, 09:34 AM   |  #2  
OP Member
Thanks Meter: 1
 
80 posts
Join Date:Joined: Sep 2010
Quote:
Originally Posted by drocksmash

Hello,

I have a note 3 and galaxy gear. After updating to kitkat I have this problem with the phone constantly notifying me of new emails, even though I have already acknowledged the email. Prior to updating, I was able to swipe the new email notification and It would not renotify me until a new email was received, now after about every 15 mins I get a notification to my phone and my gear saying there is a new email even though its the same email as before.

The only way to stop my phone from renotifying me is to delete the email completely. I have ensured that Gmail notifactions are off, and am only using the email samsung app.

This was working fine before but now I am going crazy and not even wearing my watch because it is so damn annoying.

update.

I have removed the gmail account from the 'accounts' area of settings and re added it. I am still getting a notice of new emails every 15 mins (the sync setting) regardless of having a new email or not.

I cannot find anyone else having this issue... and i have 5 email accounts tied to this phone, and only the primary/default account is having this persistent notification issue.

Any ideas?
11th March 2014, 06:20 AM   |  #3  
OP Member
Thanks Meter: 1
 
80 posts
Join Date:Joined: Sep 2010
Quote:
Originally Posted by drocksmash

update.

I have removed the gmail account from the 'accounts' area of settings and re added it. I am still getting a notice of new emails every 15 mins (the sync setting) regardless of having a new email or not.

I cannot find anyone else having this issue... and i have 5 email accounts tied to this phone, and only the primary/default account is having this persistent notification issue.

Any ideas?

I have also cleared all data and cache for the email app.... as soon as I add my gmail account it starts notifying me every sync of the first email in my inbox.

I guess I am going to go to tmobile and get a new phone unless anyone has any other ideas.
11th March 2014, 12:12 PM   |  #4  
louforgiveno's Avatar
Senior Member
Thanks Meter: 535
 
1,501 posts
Join Date:Joined: Jun 2010
Quote:
Originally Posted by drocksmash

I have also cleared all data and cache for the email app.... as soon as I add my gmail account it starts notifying me every sync of the first email in my inbox.

I guess I am going to go to tmobile and get a new phone unless anyone has any other ideas.

idk....try logging into gmail on a pc and make sure you're using IMAP protocol and not POP3....google the terms if you're not familiar
good luck...
11th March 2014, 01:02 PM   |  #5  
OP Member
Thanks Meter: 1
 
80 posts
Join Date:Joined: Sep 2010
Quote:
Originally Posted by louforgiveno

idk....try logging into gmail on a pc and make sure you're using IMAP protocol and not POP3....google the terms if you're not familiar
good luck...




I checked my gmail settings from a computer, and it shows IMAP and POP enabled.

For some odd reason it appears the issue may have been resolved, and I have not modified anything since again deleting the data/cache.

Should POP be disabled and only IMAP enabled? the phone is set up to utilize IMAP not POP.
11th March 2014, 01:06 PM   |  #6  
BACARDILIMON's Avatar
Senior Member
Flag MASTIC BEACH NY
Thanks Meter: 946
 
3,184 posts
Join Date:Joined: Jun 2010
More
Quote:
Originally Posted by drocksmash

I checked my gmail settings from a computer, and it shows IMAP and POP enabled.

For some odd reason it appears the issue may have been resolved, and I have not modified anything since again deleting the data/cache.

Should POP be disabled and only IMAP enabled? the phone is set up to utilize IMAP not POP.

Your phone had a hiccup. Not a hardware issue. It happened from time to time. It self fixed itself when it got caught up.



TWEAKED 2.0 ELEMENT V3.0 NOTE 3
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes