Post Reply

[Q] Did anyone else receive the V700XXUBNA6 update?

OP Pj66

6th March 2014, 06:38 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
19 posts
Join Date:Joined: Aug 2010
I received this update this morning which adds an Email app to the Gear but there is no info on how to set it up. There does not seem to be much buzz on the internet about this update either.

Does anyone know anything about this update?

Thanks!!

PJ
6th March 2014, 02:08 PM   |  #2  
neuteboomt's Avatar
Senior Member
Flag South Carolina
Thanks Meter: 73
 
470 posts
Join Date:Joined: Apr 2009
More
No update here. Still on V700XXUAMK7.
6th March 2014, 03:32 PM   |  #3  
Senior Member
Thanks Meter: 61
 
295 posts
Join Date:Joined: Oct 2008
More
Quote:
Originally Posted by Pj66

I received this update this morning which adds an Email app to the Gear but there is no info on how to set it up. There does not seem to be much buzz on the internet about this update either.

Does anyone know anything about this update?

Thanks!!

PJ

hi , dont know much about your OTA ,but have been using NA6 for a "few weeks" now and so have other forum users .(Flashed it with odin )
here is the original thread
http://forum.xda-developers.com/show....php?t=2639495
(you can read this thread if you want to .)
NA6 is stable and battery use is fine.Cannot complain.
using it with Gmanager v 1.6.132701
6th March 2014, 03:38 PM   |  #4  
Member
Thanks Meter: 9
 
86 posts
Join Date:Joined: Mar 2010
Not that I've heard. I am on V700XXUBML1.
7th March 2014, 10:38 AM   |  #5  
Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Aug 2007
Yes, i updated yesterday, but nothing seem diffrent, there is one bug i see, if i slide to left fromt the watch face i get a blank page.
i don't know what is that page suppost to be.

hope can find away to fix this.
8th March 2014, 02:31 AM   |  #6  
Senior Member
Thanks Meter: 61
 
295 posts
Join Date:Joined: Oct 2008
More
Quote:
Originally Posted by z3phyrantes

Yes, i updated yesterday, but nothing seem diffrent, there is one bug i see, if i slide to left fromt the watch face i get a blank page.
i don't know what is that page suppost to be.

hope can find away to fix this.

hi ,
first of all don't think it is a bug on Rom NA6 ,( i have no such issue,using NA6 and Gmanager v 1.6.132701 )
This happenned, a few times to me in past and other forum members , on other Rom 's( and it was always the relevant Gear manager version )
I fixed this by staying on relevant Rom, but going back a version /or so, to Gear manager version , that works 100%
.i suggest to check/try other version of Gear manager( you can search Gear forum, all Gear manager version is posted here somewhere ).
Plse note ,best is to do a clean "reset " when installing and pairing Gear manager( on phone ) and Gear.( watch )
Usually it was the" notification tab" that was missing on Gear )
Only" bug" i found on this Rom NA 6 was if you sideload ,apps
,it will disappear from"" apps" on Gear watch ( but in reality apps are still present on Gear ) .
A reboot fixes it temporary , otherwise use "recent apps/tap and hold two finger on watch , to find sideloaded apps .
good luck
8th March 2014, 02:40 AM   |  #7  
rsfinsrq's Avatar
Senior Member
Flag Sarasota, FL
Thanks Meter: 170
 
413 posts
Join Date:Joined: Dec 2010
More
Quote:
Originally Posted by z3phyrantes

Yes, i updated yesterday, but nothing seem diffrent, there is one bug i see, if i slide to left fromt the watch face i get a blank page.
i don't know what is that page suppost to be.

hope can find away to fix this.

Reset your gear. Happened to me when I selected restore. Resetting the gear corrected the blank page.

Sent from my SAMSUNG-SM-N900A using Tapatalk
8th March 2014, 01:40 PM   |  #8  
OP Junior Member
Thanks Meter: 1
 
19 posts
Join Date:Joined: Aug 2010
Thanks for the response guys, Does anyone know how to use the email app that was added to the watch?
There are no settings for it in the gear manager. Perhaps its for a future update?
10th March 2014, 02:46 AM   |  #9  
Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Aug 2007
Thank guys,

i'll try to reset the gear first.
10th March 2014, 07:42 PM   |  #10  
Senior Member
Thanks Meter: 41
 
189 posts
Join Date:Joined: Jan 2011
I just got the update yesterday and something is making the battery drain like crazy.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes