5,815,061 Members 37,681 Now Online
XDA Developers Android and Mobile Development Forum

[Q] CM11 Google play music extremely slow over data

Tip us?
 
Flylowguy
Old
#1  
Member - OP
Thanks Meter 16
Posts: 51
Join Date: Apr 2014

 
DONATE TO ME
Default [Q] CM11 Google play music extremely slow over data

I am running CM11, snapshot m5 on my xt912 RAZR Maxx. I have Google play music all access, but currently if I'm on lte it takes around 20 seconds to perform a search and album artwork takes even longer to load. Most of my other apps are working just fine over data, and the ookla speed test app shows very good latency and download speed. I really don't know what's up... Any ideas?
 
Dwillian
Old
#2  
Dwillian's Avatar
Senior Member
Thanks Meter 125
Posts: 280
Join Date: Jul 2013
Location: Kent, WA
Quote:
Originally Posted by Flylowguy View Post
I am running CM11, snapshot m5 on my xt912 RAZR Maxx. I have Google play music all access, but currently if I'm on lte it takes around 20 seconds to perform a search and album artwork takes even longer to load. Most of my other apps are working just fine over data, and the ookla speed test app shows very good latency and download speed. I really don't know what's up... Any ideas?
Do you have orange bars under quick settings by any chance? If so then your phone has not synced with the Google servers and that generally means slower response on Google apps.

I'm curious if the save to external SD card option shows under Play Music settings on your phone. It doesn't on my xt912 and that's a deal breaker for me.

Sent from my XT912 using Tapatalk
 
Flylowguy
Old
#3  
Member - OP
Thanks Meter 16
Posts: 51
Join Date: Apr 2014

 
DONATE TO ME
I don't believe I have orange bars at the time I have the problem... I also do not have the save to SD card option under settings. However, most of my music does appear to end up on my SD card somehow anyway...

Sent from my XT912 using xda app-developers app
 
Flylowguy
Old
#4  
Member - OP
Thanks Meter 16
Posts: 51
Join Date: Apr 2014

 
DONATE TO ME
Well, I think I solved my problem. I was not getting signed into Google services over lte, so I flashed a different gapps on it. (specifically, dhacks nosetmetadata) and I think it's working now.

Sent from my XT912 using xda app-developers app
 
Dwillian
Old
#5  
Dwillian's Avatar
Senior Member
Thanks Meter 125
Posts: 280
Join Date: Jul 2013
Location: Kent, WA
Quote:
Originally Posted by Flylowguy View Post
I don't believe I have orange bars at the time I have the problem... I also do not have the save to SD card option under settings. However, most of my music does appear to end up on my SD card somehow anyway...

Sent from my XT912 using xda app-developers app
Hmm...On my phone Google Play Music puts any downloaded music on internal memory rather than on my external SD card. Unfortunately I don't have much space available in internal memory.

Sent from my XT912 using Tapatalk
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes