Post Reply

Auto rotation not working on aosp roms?

10th March 2014, 10:03 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Sep 2013
I finally managed to successfully downgrade back to 4.2.2 and get root on stock 4.4 using the guide in the tmobile section, but when I flash an aosp based rom like cyanogenmod, I can't get my phone to auto rotate at all. I tried the dirty unicorns rom and same story. Flashing back to the stock 4.4 rom fixes it. Anyone else having this issue? Using the tmobile 801 model.
10th March 2014, 10:50 AM   |  #2  
darkobas's Avatar
Senior Member
Thanks Meter: 761
 
1,444 posts
Join Date:Joined: Jan 2011
More
Quote:
Originally Posted by FutureWaffleMan

I finally managed to successfully downgrade back to 4.2.2 and get root on stock 4.4 using the guide in the tmobile section, but when I flash an aosp based rom like cyanogenmod, I can't get my phone to auto rotate at all. I tried the dirty unicorns rom and same story. Flashing back to the stock 4.4 rom fixes it. Anyone else having this issue? Using the tmobile 801 model.

flash 4.2.2 modem for now
10th March 2014, 11:52 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Sep 2013
thanks, worked like a charm. So I guess there isn't currently a way to use the 4.4 radios with aosp based ROMs?
10th March 2014, 05:57 PM   |  #4  
darkobas's Avatar
Senior Member
Thanks Meter: 761
 
1,444 posts
Join Date:Joined: Jan 2011
More
Not yet, soon

Sent from my LG-D802 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in G2 Q&A, Help & Troubleshooting by ThreadRank