Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,739,856 Members 46,915 Now Online
XDA Developers Android and Mobile Development Forum

Talk back is off but device is talking to me

Tip us?
 
RussellEstridge25
Old
#1  
RussellEstridge25's Avatar
Senior Member - OP
Thanks Meter 142
Posts: 1,001
Join Date: Oct 2011
Location: North Branch

 
DONATE TO ME
Default Talk back is off but device is talking to me

I just messed around with a bunch of settings and talk back under accessibility is not on but if I open up the browser it will say page loaded

Sent from my SM-P600 using XDA Premium 4 mobile app
Be yourself........... Hit me up on Gtalk Rustypmusic@gmail.com. [/B]
 
RussellEstridge25
Old
#2  
RussellEstridge25's Avatar
Senior Member - OP
Thanks Meter 142
Posts: 1,001
Join Date: Oct 2011
Location: North Branch

 
DONATE TO ME
Nevermind I figured it out under accessibility I had greenify turned on thinking it would help the app kill background processes but it still makes talk back talk when apps are being closed or browsers are being opened or pages are being loaded so I turned it off

Sent from my SM-P600 using XDA Premium 4 mobile app
Be yourself........... Hit me up on Gtalk Rustypmusic@gmail.com. [/B]
 
gamerdad09
Old
#3  
gamerdad09's Avatar
Senior Member
Thanks Meter 20
Posts: 185
Join Date: May 2012
Quote:
Originally Posted by RussellEstridge25 View Post
Nevermind I figured it out under accessibility I had greenify turned on thinking it would help the app kill background processes but it still makes talk back talk when apps are being closed or browsers are being opened or pages are being loaded so I turned it off

Sent from my SM-P600 using XDA Premium 4 mobile app
I don't see Greenify under accessibility on my P600, but I'm having the same issue with the browser talking.
____________________________________
:Current Android Devices:
Samsung Galaxy S4 [VZW, Rooted Stock 4.4.2 deodex]
Samsung Galaxy Note 10.1 2014 SM-P600 [Stock]
Nexus 7 2013 FHD [Rooted Stock]
 
RussellEstridge25
Old
#4  
RussellEstridge25's Avatar
Senior Member - OP
Thanks Meter 142
Posts: 1,001
Join Date: Oct 2011
Location: North Branch

 
DONATE TO ME
Quote:
Originally Posted by gamerdad09 View Post
I don't see Greenify under accessibility on my P600, but I'm having the same issue with the browser talking.
Did you check all the settings in accessibility?

Sent from my Nexus 5 using Tapatalk
Be yourself........... Hit me up on Gtalk Rustypmusic@gmail.com. [/B]
 
gamerdad09
Old
#5  
gamerdad09's Avatar
Senior Member
Thanks Meter 20
Posts: 185
Join Date: May 2012
Quote:
Originally Posted by RussellEstridge25 View Post
Did you check all the settings in accessibility?

Sent from my Nexus 5 using Tapatalk
Yes... no option labeled "Greenify"

Doesn't matter I'll just continue to leave the volume off.
____________________________________
:Current Android Devices:
Samsung Galaxy S4 [VZW, Rooted Stock 4.4.2 deodex]
Samsung Galaxy Note 10.1 2014 SM-P600 [Stock]
Nexus 7 2013 FHD [Rooted Stock]
 
benni_1994
Old
#6  
benni_1994's Avatar
Senior Member
Thanks Meter 428
Posts: 709
Join Date: Jul 2012
Location: Friedrichshafen
Greenify is an app which hibernates user apps so the cpu is able to get into deepsleep. What RussellEstrige25 meant, was that you have to make sure that no app is enabled under accessibility because that might cause the talkback issue. Greenify was just an example

S4 9505 / Note 10.1 2014 P600
Hit the Thanks button if I was able to help you
The Following User Says Thank You to benni_1994 For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes