FORUMS

Ridge Racer Slipstream - Any testers

3,756 posts
Thanks Meter: 1,626
 
By ozzmanj1, Senior Member on 21st February 2014, 04:19 AM
Post Reply Subscribe to Thread Email Thread
Just a heads up. Ridge Racer Slipstream is out. I don't have my xperia play with...anyone interested in testing? It's free.

https://play.google.com/store/apps/d...s.ridgeracerss

Sent from my Nexus 5 using XDA Premium 4 mobile app
 
 
21st February 2014, 04:52 AM |#2  
Junior Member
Thanks Meter: 0
 
More
Talking
I test it, with Hyper_Gamer V1.2 and Lupus Kernel and chainfire 3D
21st February 2014, 05:17 AM |#3  
ozzmanj1's Avatar
OP Senior Member
Flag Utah - Somewhere in the Great Salt Lake
Thanks Meter: 1,626
 
More
Quote:
Originally Posted by riptor2015

I test it, with Hyper_Gamer V1.2 and Lupus Kernel and chainfire 3D

How did it play? I'm going yo try my moga hero game controller and see if it works. I hate accelerometer based games.

Sent from my Nexus 5 using XDA Premium 4 mobile app
21st February 2014, 01:15 PM |#4  
Senior Member
Thanks Meter: 486
 
More
It requires 4.0 and up. If people want I can make a 2.3 version but without controller support yet I don't really feel inclined to do it for myself.
21st February 2014, 05:52 PM |#5  
Senior Member
Flag Oklahoma City
Thanks Meter: 347
 
More
Quote:
Originally Posted by riptor2015

I test it, with Hyper_Gamer V1.2 and Lupus Kernel and chainfire 3D

Unless you're magic, I don't think you got the game to work considering:

Minimum system requirements:

Ice Cream Sandwich or higher
Dual Core processor or higher
1GB RAM minimum

Dedicated GPU.
If you’re able to determine your GPU, the minimum chipsets are:

Tegra 3 (Nvidia)
Adreno 225 (Qualcomm)
PowerVR SGX-544 (MediaTek, others)
Mali-400 MP4 (Samsung, MediaTek, others)

On my other devices it's actually a nice looking game, though IAP's are purportedly heavy-handed.
24th February 2014, 10:28 AM |#6  
Member
Thanks Meter: 7
 
More
Thumbs up
Do you can fix games 4.0 to run in 2.3 ? oO
I really want play this ridge racer and also another huge game "ravensword shadowlands" 4.0 too..
I don't really care about controller support at all.
Thanks

Quote:
Originally Posted by LegionTHEFecalExcretion

It requires 4.0 and up. If people want I can make a 2.3 version but without controller support yet I don't really feel inclined to do it for myself.

25th February 2014, 12:21 AM |#7  
Senior Member
Thanks Meter: 486
 
More
Well, it's very easy to tweak a 4.0 only game to install on 2.3 but whether it will run properly or not is another matter entirely. I'll do it for this game just to try it but Shadowlands is a paid game so you'll have to figure that one out on your own.
The Following User Says Thank You to LegionTHEFecalExcretion For This Useful Post: [ View ]
25th February 2014, 12:51 PM |#8  
Senior Member
Thanks Meter: 486
 
More
Doesn't work, sorry.

The Following 2 Users Say Thank You to LegionTHEFecalExcretion For This Useful Post: [ View ]
5th March 2014, 11:43 AM |#9  
Junior Member
Thanks Meter: 1
 
More
Ahoy!

This is my first time commenting on here despite being a silent observer for many years and an owner of a few Xperia Plays in my time. Has anyone ever had any luck using Ridge Racer Accelerated on an OS higher than 2.3?

I purchased a legit copy via the Banadroid store way back when and still have the .apk. Trouble is, under Android 2.3 it runs fine but annoyingly demands you enter your Banadroid user / pass and you must have a SIM inserted at the start (and every time you boot the app) but under any higher grade of Android OS it will install fine but the game itself will bark a message at you instead of the login screen. I'm not exactly sure what the dialogue is saying as it is in kanji and a Japanese friend of mine translated it but the translation seems loose and not really contextually applicable to anything appropriate.

I wonder why the app throws such a tanty over ICS or higher. Despite having no logical reason to. Anyone else ever raid the Banadroid market back in the day? Or am I all alone. :P
5th March 2014, 02:39 PM |#10  
ozzmanj1's Avatar
OP Senior Member
Flag Utah - Somewhere in the Great Salt Lake
Thanks Meter: 1,626
 
More
Quote:
Originally Posted by Rufoo

Ahoy!

This is my first time commenting on here despite being a silent observer for many years and an owner of a few Xperia Plays in my time. Has anyone ever had any luck using Ridge Racer Accelerated on an OS higher than 2.3?

I purchased a legit copy via the Banadroid store way back when and still have the .apk. Trouble is, under Android 2.3 it runs fine but annoyingly demands you enter your Banadroid user / pass and you must have a SIM inserted at the start (and every time you boot the app) but under any higher grade of Android OS it will install fine but the game itself will bark a message at you instead of the login screen. I'm not exactly sure what the dialogue is saying as it is in kanji and a Japanese friend of mine translated it but the translation seems loose and not really contextually applicable to anything appropriate.

I wonder why the app throws such a tanty over ICS or higher. Despite having no logical reason to. Anyone else ever raid the Banadroid market back in the day? Or am I all alone. :P


No, that game was never made to work with any device but the original device it was intended for. Despite several attempts... plus the original device was a 3D display...
6th March 2014, 07:45 AM |#11  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by ozzmanj1

No, that game was never made to work with any device but the original device it was intended for. Despite several attempts... plus the original device was a 3D display...

Na, dude. Perhaps I wasn't clear on what I was referring to. The port I have is indeed hardware generic and isn't to be confused with the release designed for the 006SH which is the same device you speak of that had a 3D stereoscopic screen which when installed on a device outside of that specification, would fail.

The application and all gameplay elements run fine on the Xperia Play (but carries no optimization for the controls) and is friendly with all versions of Gingerbread but is not friendly with ICS or above as I have attempted to use it on another Xperia Play I have (for tinkering purposes) which runs an FXP CM9 based ROM. It also farts out the same error when sideloaded onto my Galaxy Note II which I have JB CM on. The error isn't system based (as in nothing akin to Install Failed, force closures, or the like) but actually occurs by the app itself. The app itself checks for various things.

Firstly it asks for your credentials, which are no problem for me.
Secondly it will sniff out your SIM. You only can be privvy to this should you not have a SIM installed as it will bark a message at you and boot you back to the home screen.

If these elements are satisfied the game runs no problem on Gingerbread and runs swimmingly on my r800i which I have an NXT ROM on. However, if played on ICS or above it will bark some other message, which seems to be the app seeking something that is present in GB but not subsequent OS releases and will kick you back to the desktop afterwards. This is what I'm interested in figuring out.
The Following User Says Thank You to Rufoo For This Useful Post: [ View ]

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes