Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Nook tablet stuck in "Read Forever"

OP ageffner

12th March 2014, 08:59 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Dec 2008
Yes, I know.. Many posts like this one, but there seem to be many variations also, so I'm concerned if I'm following the right advise or will make things worked. Also, while I copied the external SD Contents, I made the fatal flaw of not doing the propper backup (Stimpy.. you idiot!)

I tried following this approach:

[URL="http://forum.xda-developers.com/showthread.php?t=2439494"]

The initial image with CWM 5.x worked fine, and the Nook rooted fine. I installed ES File Explorer, launched the Nook recovery Flash.apk, fine
Installed CWM 6.2.7 fine.

Final Step - Went to install the last stable release of CyanogenMod (cm-10.2.1-acclaim) and the screen flashed several times, then went off).

I powered it on and it stuck int the "Read Forever" white screen.

I can get it to go into Recovery mode by booting off the micro SD Card image I first created, and can even get it to CWM 6.2.7. But that's it. I can't get it beyond recovery mode, or rebooting into the "Read Forever" screen.

As a last resort (and maybe not a bright one?) I tried restoring back to factory defaults..... To no avail. No change in behavior.

After downloading some earlier mod versions (i.e. 10.1.3, 10.2.0, etc) I did manage to get the Cyanogemod bootloader to install. However, I could not get past the initial boot screen (where the Arrow circles the face).

I tried installing different versions of the Mod (even successfully installing 10.2.3 which I initially had problems with). I tried wiping the cache, and the Dalvik cache and rebooted, as well as trying wiping them, installing another cyanogenmod and restarting, and to no avail.

So, I can get to recovery screen, and I can get to the bootloader screen, but no further.

And all this, because Netflix stopped working on the original 1.4.3 B&N firmware (sigh).

Really appreciate some help here.

Thanks
Last edited by ageffner; 12th March 2014 at 10:43 AM.
13th March 2014, 03:32 AM   |  #2  
Senior Member
Thanks Meter: 435
 
1,421 posts
Join Date:Joined: Jan 2011
More
See http://forum.xda-developers.com/show...&postcount=123 and http://forum.xda-developers.com/show...97&postcount=1 for info and pointers on potential steps for recovery and re-flashing.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes