Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,729,985 Members 53,889 Now Online
XDA Developers Android and Mobile Development Forum

[Q] noob questions regarding cm11 on nook HD+

Tip us?
 
fatoldguy
Old
(Last edited by fatoldguy; 10th March 2014 at 08:34 PM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Aug 2013
Question [Q] noob questions regarding cm11 on nook HD+

When I boot my nook HD+ using the march 10 cm 11 nightly my screen shows the Original Nook screen for about a second, then the CM boot loader screen, is this normal? was I supposed to wipe the original somehow?

Once booted I am using 4.4, but many of the apps I had before installing CM are still there, and nova launcher was still set up the way I had it on the stock nook.

Also the android stock browser does not work. Any thoughts/suggestions/insults are welcome.
 
leapinlar
Old
#2  
leapinlar's Avatar
Recognized Contributor
Thanks Meter 3540
Posts: 8,084
Join Date: Oct 2006

 
DONATE TO ME
Quote:
Originally Posted by fatoldguy View Post
When I boot my nook HD+ using the march 10 cm 11 nightly my screen shows the Original Nook screen for about a second, then the CM boot loader screen, is this normal? was I supposed to wipe the original somehow?

Once booted I am using 4.4, but many of the apps I had before installing CM are still there, and nova launcher was still set up the way I had it on the stock nook.

Also the android stock browser does not work. Any thoughts/suggestions/insults are welcome.
Yes, you were supposed to do a wipe data/factory reset with CWM after you flashed the CM11 zip. That would clear the data from the stock setup. If fact, you should boot back to CWM and do that now. That is probably why your browser does not work.

That boot screen is normal with CM (nook briefly followed by cyanoboot).

Sent from my BN NookHD+ using XDA Premium HD app
See my Nook Color Tips Thread here,
and my Nook Color EMMC Partition Repair Thread here,
and my Nook Color Updated CM SD Installation Instructions here,
and my Nook HD/HD+ stock tips thread here
and my Nook HD/HD+ CWM Root Tools thread here
e.mote's Nook HD/HD+ Dummies Guide for installing CM10.1/CM10.2/CM11 here
 
fatoldguy
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Aug 2013
Quote:
Originally Posted by leapinlar View Post
Yes, you were supposed to do a wipe data/factory reset with CWM after you flashed the CM11 zip. That would clear the data from the stock setup. If fact, you should boot back to CWM and do that now. That is probably why your browser does not work.

That boot screen is normal with CM (nook briefly followed by cyanoboot).

Sent from my BN NookHD+ using XDA Premium HD app

Thanks, did not see that step in the instructions.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes