Meizu VP Leaks M1 Note Mini

Yes, the oxymoron “Note Mini” does mean the device has a 5 inch screen, between a phablet and a mini. … more

Ampere Charging Meter

Do you have problems with your charger or experience terribly slow charging? Check out this helpful tool made by XDA … more

Must Have App Review: AROMA File Manager

Here at XDA we spend a lot of time in our recoveries. Some of our tweaks, hacks, and mods require … more

New Forums Created for Windows 10 Development

Microsoft, looking to be a player in the game of giants with their recent announcement of … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] please help.

OP mundavincicode

10th March 2014, 06:38 AM   |  #1  
OP Junior Member
Flag JOHOR
Thanks Meter: 2
 
28 posts
Join Date:Joined: Dec 2012
please help me, i have latest version firmware and i root my phone, after i install games i got lag, i shutdown my phone, after phone shutdown, i tried to open it back, but can, no light, no vibration, i dont know how to do, please help me.

Sent from my Xperia P using XDA Premium 4 mobile app
10th March 2014, 07:01 AM   |  #2  
omegahanggara's Avatar
Senior Member
Flag Jakarta
Thanks Meter: 152
 
494 posts
Join Date:Joined: Jan 2013
More
Charge your phone at least 12. Leave it there, then try to normal boot.

Sent from my C6903 using Tapatalk
10th March 2014, 09:37 AM   |  #3  
OP Junior Member
Flag JOHOR
Thanks Meter: 2
 
28 posts
Join Date:Joined: Dec 2012
thanks for help i will try.

Sent from my Xperia P using XDA Premium 4 mobile app
10th March 2014, 07:59 PM   |  #4  
Hermantje's Avatar
Senior Member
Flag Groningen
Thanks Meter: 197
 
261 posts
Join Date:Joined: May 2012
Next time, could you please make the thread's title more descriptive on what you need help with?
Thanks
13th March 2014, 11:25 AM   |  #5  
OP Junior Member
Flag JOHOR
Thanks Meter: 2
 
28 posts
Join Date:Joined: Dec 2012
ok sorry for my mistake. thanks help.

Sent from my Xperia P using XDA Premium 4 mobile app
13th March 2014, 11:30 AM   |  #6  
dedi.stwn's Avatar
Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Mar 2014
Please port cwm lg g pro lite d686.i after try to flash any cwm but always security error on boot.thanks

Sent from my LG-D686 using xda app-developers app
13th March 2014, 12:11 PM   |  #7  
gregbradley's Avatar
Forum Moderator
Flag King Grumpy Lord from Frown Town, Grumpy Land
Thanks Meter: 4,745
 
10,196 posts
Join Date:Joined: Mar 2011
Donate to Me
More
Quote:
Originally Posted by dedi.stwn

Please port cwm lg g pro lite d686.i after try to flash any cwm but always security error on boot.thanks

Sent from my LG-D686 using xda app-developers app

Are you sure you are in the correct thread, correct sub forum or even the correct device!
14th March 2014, 04:56 AM   |  #8  
OP Junior Member
Flag JOHOR
Thanks Meter: 2
 
28 posts
Join Date:Joined: Dec 2012
Quote:
Originally Posted by gregbradley

Are you sure you are in the correct thread, correct sub forum or even the correct device!

this xperia Z1 thread.

Sent from my Xperia P using XDA Premium 4 mobile app

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes