Build an Impractical But Awesome Lego Mindstorm Dock

The vast majority of what we cover here on the XDA-Developers News Portal relates to … more

MultiROM Makes its Way Over to the HTC One (M8)

While browsing our forum, you will undoubtedly find more than a few enticing ROMs available … more

Welcome to the New XDA-Developers Portal!

You may recall that a few weeks ago, we opened up the XDA-2015 forum themesto intrepid users … more

An Android Enthusiast’s Apple iPhone 6 Challenge

The media has gone batty again over Apple “revolutionizing” smartphones. … more
Post Reply

[Q] please help.

10th March 2014, 05:38 AM   |  #1  
OP Junior Member
Flag JOHOR
Thanks Meter: 2
 
28 posts
Join Date:Joined: Dec 2012
please help me, i have latest version firmware and i root my phone, after i install games i got lag, i shutdown my phone, after phone shutdown, i tried to open it back, but can, no light, no vibration, i dont know how to do, please help me.

Sent from my Xperia P using XDA Premium 4 mobile app
10th March 2014, 06:01 AM   |  #2  
omegahanggara's Avatar
Senior Member
Flag Jakarta
Thanks Meter: 152
 
494 posts
Join Date:Joined: Jan 2013
More
Charge your phone at least 12. Leave it there, then try to normal boot.

Sent from my C6903 using Tapatalk
10th March 2014, 08:37 AM   |  #3  
OP Junior Member
Flag JOHOR
Thanks Meter: 2
 
28 posts
Join Date:Joined: Dec 2012
thanks for help i will try.

Sent from my Xperia P using XDA Premium 4 mobile app
10th March 2014, 06:59 PM   |  #4  
Hermantje's Avatar
Senior Member
Flag Groningen
Thanks Meter: 130
 
236 posts
Join Date:Joined: May 2012
Next time, could you please make the thread's title more descriptive on what you need help with?
Thanks
13th March 2014, 10:25 AM   |  #5  
OP Junior Member
Flag JOHOR
Thanks Meter: 2
 
28 posts
Join Date:Joined: Dec 2012
ok sorry for my mistake. thanks help.

Sent from my Xperia P using XDA Premium 4 mobile app
13th March 2014, 10:30 AM   |  #6  
dedi.stwn's Avatar
Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Mar 2014
Please port cwm lg g pro lite d686.i after try to flash any cwm but always security error on boot.thanks

Sent from my LG-D686 using xda app-developers app
13th March 2014, 11:11 AM   |  #7  
gregbradley's Avatar
Forum Moderator
Flag Manchester
Thanks Meter: 4,051
 
9,443 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by dedi.stwn

Please port cwm lg g pro lite d686.i after try to flash any cwm but always security error on boot.thanks

Sent from my LG-D686 using xda app-developers app

Are you sure you are in the correct thread, correct sub forum or even the correct device!
14th March 2014, 03:56 AM   |  #8  
OP Junior Member
Flag JOHOR
Thanks Meter: 2
 
28 posts
Join Date:Joined: Dec 2012
Quote:
Originally Posted by gregbradley

Are you sure you are in the correct thread, correct sub forum or even the correct device!

this xperia Z1 thread.

Sent from my Xperia P using XDA Premium 4 mobile app

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in Xperia Z1 Q&A, Help & Troubleshooting by ThreadRank