Microsoft to Counter “OK Google” with Bing Torque

When Microsoft is making apps for Android, users should be aware that something … more

Google Confirms “Android Lollipop Day” for November 3rd

A little over a week ago, Google announced the latest iteration of … more

Get Your XDA 2015 Custom Avatar and Signature Images Here

As stated in our motto, XDA Developer is for developers, by developers. The … more

Pin Your Photos on Android Lollipop with Photo Pinner

In the last few weeks,we have been talking quite a bit about Android 5.0 Lollipop. This … more
Post Reply

[Q] Jedi KK for Note 3 and Saber Kernel

OP sniickers

22nd March 2014, 09:19 PM   |  #1  
OP Member
Flag Warner Robins
Thanks Meter: 10
 
39 posts
Join Date:Joined: Oct 2013
Donate to Me
Hey I apologize for creating a thread instead of asking in the Jedi KK rom thread. But as you can see, I have very fe posts. I believe this is my first post actually. Therefore I am limited to post in the development thread. So my question is, is it possible to flash the |KERNEL| SaberN3Kernel_10.7 || 3.4.75 || OC for all || exFAT | 12/23 from the T-Mobile Galaxy Note 3 Original Android Development thread over the the Jedi KK Rom for the TMobile Note 3. I searched and found no one asking this question nor anyone referencing it. I know in the changelog it was mentioned it is a work in progress that is meant to keep up with the Jedi Rom, however ptmr3 did not include these features in the new KK Jedi Rom and stated he is still working on the kernel and I did not want to bug such a busy guy based off his threads with a pm. Thanks in advance for any help provided. I also asked because when I flashed this kernel over Jedi V5 I did start having a lot of fc which I tracked mostly to using different xposed modules. A lot of features can double up. But I just like to keep a smooth experience.
23rd March 2014, 01:32 AM   |  #2  
BACARDILIMON's Avatar
Senior Member
Flag MASTIC BEACH NY
Thanks Meter: 956
 
3,213 posts
Join Date:Joined: Jun 2010
More
A kk rom can not use a 4.3 kernel. Vise versa. Best bet is ask the Dev.



TWEAKED N3
23rd March 2014, 07:02 PM   |  #3  
OP Member
Flag Warner Robins
Thanks Meter: 10
 
39 posts
Join Date:Joined: Oct 2013
Donate to Me
[QUOTE=BACARDILIMON;51296566]A kk rom can not use a 4.3 kernel. Vise versa. Best bet is ask the Dev.


Thanks that is what I was wondering. I could not find for sure if it was a 4.3 kernel only or not.
23rd March 2014, 08:33 PM   |  #4  
Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Mar 2014
Noob here too. The Jedi KK rom is quite stable and it's my daily driver for now. I am hoping darthstalker kk will come out soon so I can make comparison. If anyone used both Jedi and Darthstalker in JB version, sure like to hear your thoughts.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes