Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Phone AOKP KitKat Nightly 2/25/14 WIFI Issue

OP l3prichaun13

26th February 2014, 03:36 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Feb 2013
Hey guys. I have flashed the latest nightly of AOKP from 2/25/14 on my SGSIII (verizon) d2vzw SCH-I535 and the wifi worked for the first day. Now I can see the different wifi's in the list but if I try to forget one of them it says failed to forget network. If I try to connect to one it says failed to connect to network. My Wifi is completely down at this point and I tried emailing the developer to see if that is expected or if I have done something wrong and I have not gotten any word back. When I went from JB on AOKP to KitKat on AOKP I did do a factory wipe/data reset then I flashed the nightly.zip and then flashed gapps. Please help. If I missed any importan info that would help you understand better please let me know as well.
1st March 2014, 08:56 PM   |  #2  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Feb 2013
Also tried wipe data/factory reset wipe cache and wipe dalvik cache then flashing AOKP 4.4.2 nightly build 2/25/14 then flashing gapps and after two days, WiFi is in a completely unusable state which forces me to flash all over again starting with a wipe data/factory reset.

Sent from my SCH-I535 using xda app-developers app
4th March 2014, 07:38 AM   |  #3  
tburns's Avatar
Senior Member
Vegas
Thanks Meter: 46
 
322 posts
Join Date:Joined: May 2010
More
Try a different kernel.

Sent from my SCH-I535 using xda app-developers app
11th March 2014, 06:23 AM   |  #4  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Feb 2013
Hey guys, I don't know what's going on but one other person posted in another thread about this and he said he flashed 3 times and that did the trick. I have tried this and so far it has worked. Makes no sense bit worth a try if you have this issue

Sent from my SCH-I535 using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes