Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,732,170 Members 43,342 Now Online
XDA Developers Android and Mobile Development Forum

adb sideload "failed"

Tip us?
 
Capt
Old
#1  
Senior Member - OP
Thanks Meter 242
Posts: 1,579
Join Date: Dec 2011
Default adb sideload "failed"

I'm having a problem transferring my files with adb sideload in twrp. When I type "adb sideload <filename> to transfer my file in TWRP, it says in cmd "sideload 100%" and then on my phone it says 'Complete" and right underneath that it says 'Failed.'' I don't understand why it keeps failing because it says complete but the file never transfers to the phone. Anybody has any idea?
 
danielsaenz
Old
#2  
danielsaenz's Avatar
Senior Member
Thanks Meter 48
Posts: 150
Join Date: Nov 2010
Location: Abilene, TX
Quote:
Originally Posted by Capt View Post
I'm having a problem transferring my files with adb sideload in twrp. When I type "adb sideload <filename> to transfer my file in TWRP, it says in cmd "sideload 100%" and then on my phone it says 'Complete" and right underneath that it says 'Failed.'' I don't understand why it keeps failing because it says complete but the file never transfers to the phone. Anybody has any idea?
Are you on the latest TWRP recovery? If I remember correctly, TWRP has an option to save a log file. Can you save it and post it here?
Shadow > Dash 3G > G1 > Cliq XT > Nexus One > Captivate > Inspire > Galaxy S II > Vivid > Lumia 900 > One XL > Galaxy Nexus > Galaxy S III > Nexus 4
The Following User Says Thank You to danielsaenz For This Useful Post: [ Click to Expand ]
 
Capt
Old
#3  
Senior Member - OP
Thanks Meter 242
Posts: 1,579
Join Date: Dec 2011
Quote:
Originally Posted by danielsaenz View Post
Are you on the latest TWRP recovery? If I remember correctly, TWRP has an option to save a log file. Can you save it and post it here?
I just tried it again and it said 'Successful" this time. I have no idea why it worked this time but thanks anyways.
 
cptnsmelly
Old
#4  
Junior Member
Thanks Meter 0
Posts: 13
Join Date: Mar 2014
Unhappy Sideload failed!?

Sorry to revive an old thread, but I'm having this same issue. Except mine always says "failed" in red at the top. What can I do to fix it?

Thanks!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes