FORUMS

How to Listen to Beats 1 on Android Right Now

If you felt a bit left out by Apple launching their own online radio station Beats 1 … more

NVidia SHIELD TV – XDA TV Device Review

The SHIELD TV is a not an Android smartphone device. However, that doesn’t mean it … more

PSA: Having cellular connectivity or texting issues tonight?

You’re not alone…Tonight, many users are experiencing a myriad … more

Beats Music No Longer Accepting New Accounts

Whenever Apple launches a new product or service, it definitely manages to grab the … more

Display/GPU Help Needed

20 posts
Thanks Meter: 4
 
By kmikze89, Junior Member on 12th March 2014, 12:59 AM
Post Reply Subscribe to Thread Email Thread
hi guys
i have a c6683 zu and have some annoying display problems
when i unlock the screen it gets vertical colored lines and then goes blank
i have to lock-unlock a few times to get to the homescreen
i've read that it's a sony software&hardaware issue
some broken update from them unlocked full frequency of the GPU and now it's messed up
is there a workaround?
i have the official .136 firmware
PLS HELP ME

Sent from my GT-I9300 using Tapatalk
 
 
12th March 2014, 04:46 PM |#2  
mathurmatt's Avatar
Senior Member
Flag Delhi
Thanks Meter: 70
 
More
Quote:
Originally Posted by kmikze89

hi guys
i have a c6683 zu and have some annoying display problems
when i unlock the screen it gets vertical colored lines and then goes blank
i have to lock-unlock a few times to get to the homescreen
i've read that it's a sony software&hardaware issue
some broken update from them unlocked full frequency of the GPU and now it's messed up
is there a workaround?
i have the official .136 firmware
PLS HELP ME

Sent from my GT-I9300 using Tapatalk

You just have to flash stock frimware again using flashtool and you are golden again..................

Here a little usefull LordManhatten guide http://forum.xda-developers.com/show....php?t=2569904 you will find everything there is to for flashing..........
12th March 2014, 05:10 PM |#3  
OP Junior Member
Thanks Meter: 4
 
More
hi
thx for the reply
i flashed the stock rom kernel
from what i.ve been reading
sony via a broken update unlocked the gpu at it.s max speed making it unstable and causing this problem
one solution in my opinion would be to flash the stock rom that came from the factory
but i can.t find it anywhere
an other possible solution would be to write a custom kernel that would lock the gpu speed but i.m not a dev and i really don.t know how to do that
any sugestions?


Sent from my GT-I9300 using Tapatalk
12th March 2014, 05:25 PM |#4  
blueether's Avatar
Senior Member
Flag Te Awamutu, New Zealand
Thanks Meter: 1,634
 
Donate to Me
More
Quote:
Originally Posted by kmikze89

hi
thx for the reply
i flashed the stock rom kernel
from what i.ve been reading
sony via a broken update unlocked the gpu at it.s max speed making it unstable and causing this problem
one solution in my opinion would be to flash the stock rom that came from the factory
but i can.t find it anywhere
an other possible solution would be to write a custom kernel that would lock the gpu speed but i.m not a dev and i really don.t know how to do that
any sugestions?


Sent from my GT-I9300 using Tapatalk

You are the first person I've seen with the problem on here, so I dont think it is a wide spread problem
12th March 2014, 05:59 PM |#5  
OP Junior Member
Thanks Meter: 4
 
More
it is quite a big one
it.s only on the first gen of the ZU
a lot of theam don.t have it cause they have been called back in the service by sony
unfortunetly sucks at customer care in romania
they don.t even reply to your problem ...

Sent from my GT-I9300 using Tapatalk
12th March 2014, 09:03 PM |#6  
mr.joshuanice's Avatar
Member
Thanks Meter: 13
 
More
If you need help call me 0721108345 i will explain what you have to do

Sent from my Xperia Z Ultra using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes