FORUMS

Nexus & Cookies: A More Focused Direction?

It is that time of the year again, and we are approaching the day where Android fans all over … more

LG G4 US Carrier Release Dates

The LG G4 was announced on April 29th with its Snapdragon 808 SoC, a welcomed change from its higher-end … more

Microsoft Reaches Pre-Install Agreement With New OEMs

As of late, Microsoft has been making a subtle but widespread play into the … more

Discover XDA: Discover Greater

We’ve all been there at some point in our XDA lives; we used to spend hours browsing over the … more
Post Reply Subscribe to Thread Email Thread

Xperia Arc forgot lock pattern with USB debuging is off

12th March 2014, 02:58 AM |#1  
OP Junior Member
Thanks Meter: 0
 
More
Hello,

Unluckily I forgot my Arc locking pattern with USB debugging off. So I can't do FlashTool with Flashmode.

I tried method here:

http://forum.xda-developers.com/show....php?t=2303380

but it does not have 'Customization Settings'.





Is there anyway that I can flash a system image via FlashTool Fastboot mode or any other better way around?

Looking forward to your advices.
 
 
12th March 2014, 05:34 AM |#2  
Someguyfromhell's Avatar
Recognized Contributor
Thanks Meter: 2,065
 
Donate to Me
More
Quote:
Originally Posted by hanoidesign

Unluckily I forgot my Arc locking pattern with USB debugging off. So I can't do FlashTool with Flashmode.

Yes, you can. You don't need USB debugging for flashmode.
Quote:
Originally Posted by hanoidesign

Is there anyway that I can flash a system image via FlashTool Fastboot mode or any other better way around?

It's not gonna help you, the lock data is saved on /data partition. Factory reset will remove the lock, but it will as well remove all your personal data.
The Following User Says Thank You to Someguyfromhell For This Useful Post: [ View ]
12th March 2014, 06:12 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Someguyfromhell

Yes, you can. You don't need USB debugging for flashmode.

Thanks for your advice, but I must be doing something wrong. FlashTool won't allow me to proceed on Flashmode with USB debugging off.

Here it keeps Wait for Flashmode...

[IMG]hanoidesign.com/download/img/xperia3.jpg[/IMG]

I am missing something?
12th March 2014, 02:17 PM |#4  
Someguyfromhell's Avatar
Recognized Contributor
Thanks Meter: 2,065
 
Donate to Me
More
Quote:
Originally Posted by hanoidesign

Thanks for your advice, but I must be doing something wrong. FlashTool won't allow me to proceed on Flashmode with USB debugging off.

Here it keeps Wait for Flashmode...

[IMG]hanoidesign.com/download/img/xperia3.jpg[/IMG]

I am missing something?

Make sure drivers are installed. Phone has to be turned off, then hold down Back button and connect USB cable.
The Following User Says Thank You to Someguyfromhell For This Useful Post: [ View ]
12th March 2014, 07:58 PM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Someguyfromhell

Make sure drivers are installed. Phone has to be turned off, then hold down Back button and connect USB cable.

You're life saver!! Worked at second trial.

I found good reason to flash to ICS anyway, and rooted it. Now I tried x-parts to have Recovery but x-parts said CWM installed OK but I tried reboot from x-part or press volume at boot, it still boot normally.

Any thought?
13th March 2014, 02:46 AM |#6  
OP Junior Member
Thanks Meter: 0
 
More
I've managed to get CWM Recovery working by removing x-parts and install CWM from the old cwminstaller-v1.apk that I found. Yes the latest CWM version is not working on Arc in my case.

Hope this helps.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes