Google to Acquire XDA, Dev Rewards & Policy Changes

We are delighted to announce that starting on April 20th, a finalized deal with … more

Hi Locker to Help You With Lockscreen Headache

The lockscreen is a part of the OS that we see hundreds of times every day, whether … more

Must Have App Review: Spider Squisher Pro Extreme

Here on XDA TV we have a series we like to call Must Have Apps. These are apps that we … more

OnePlus DR-1 Quadcopter Drone Available for Purchase

OnePlus has been teasing a new product for a while now, hailing it as a … more
Post Reply Subscribe to Thread Email Thread

[Q] Placing a call breaks Audio in any Rom

12th March 2014, 08:23 AM |#1  
OP Junior Member
Thanks Meter: 1
 
14 posts
Join Date:Joined: Aug 2012
Hey, so I am hoping someone can shed some light on an issue I am suddenly having, in short my audio is entirely broken after trying to place a call in any rom. The only thing that restores it (sometimes) is flashing back to the JB stock version, and calling does not work there either (though sometimes trying to place a call does not break the audio entirely)

It started while I was using the Blue Lightening rom - had been working fine for weeks and then suddenly no sound without any seeming cause.

What I have tried:
-Wiping everything
-Flashing countless roms
-Flashing (and using ODIN) back to several different stock ICS/GB/JB
-Disassembling the entire phone and checking all connections and components

Anyone have any ideas as to what could be going on?

I was really hoping to wait and upgrade to the S5... but that's still probably a month away and I really need a phone that works.... as a phone
13th March 2014, 07:47 PM |#2  
drewfs7270's Avatar
Member
Thanks Meter: 11
 
57 posts
Join Date:Joined: Feb 2011
Do you have correct radio?

Sent from my skyrocket using Tapatalk
13th March 2014, 07:49 PM |#3  
OP Junior Member
Thanks Meter: 1
 
14 posts
Join Date:Joined: Aug 2012
Quote:
Originally Posted by drewfs7270

Do you have correct radio?

Sent from my skyrocket using Tapatalk


Yeah, and I have tried multiple radios.
13th March 2014, 08:10 PM |#4  
drewfs7270's Avatar
Member
Thanks Meter: 11
 
57 posts
Join Date:Joined: Feb 2011
Have you tried posting on blue lightening Rom site? Maybe you were using wrong recovery?

Sent from my skyrocket using Tapatalk
13th March 2014, 08:11 PM |#5  
OP Junior Member
Thanks Meter: 1
 
14 posts
Join Date:Joined: Aug 2012
Quote:
Originally Posted by drewfs7270

Have you tried posting on blue lightening Rom site? Maybe you were using wrong recovery?

Sent from my skyrocket using Tapatalk


No, but as I said this is the case with all Roms, and I had been using Blue lightening for months with no problem.
13th March 2014, 08:23 PM |#6  
drewfs7270's Avatar
Member
Thanks Meter: 11
 
57 posts
Join Date:Joined: Feb 2011
Are you on at&t skyrocket? I was just browsing for info on blue lightening Rom in the search bar when I originally found your post? I notice when I got on the website that Thddude was dev so that perked my interest. I wish I could help you with your radio problems. I've been using new KitKat dirty unicorns Rom and it works great for skyrocket. Good luck on your phone, sorry I couldn't help.

Sent from my skyrocket using Tapatalk
Last edited by drewfs7270; 13th March 2014 at 08:50 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes