Post Reply

Odin question

OP lthaga

12th March 2014, 08:29 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Mar 2014
T Mobile Galaxy S4 M919

I rooted the phone this week and later on bricked it after flashing a ROM. I couldn't figure out what I did wrong, but have two ideas.

1. When I used ODIN, the COM setting did not automatically go into COM 6, as all the videos about rooting my device showed. Instead it read COM 4. Might that cause an issue?

2. When I flashed the ROM using ROM Manager (which I just found out was the incorrect one for my phone), the phone seemed to have froze on me and would not leave the download ROM page for over 10 minutes no matter what button I pushed. I then took out the battery and bricked the device where I refused to start all together. I then attempted to unroot which allowed it to go into the T Mobile splash screen, and no further.

So, of those two issues, I am sure the ROM Flashing had a lot to do with it, yet I am wondering if ODIN contributed since booting after the root process did create booting errors which would put the device into safe mode.
12th March 2014, 08:43 PM   |  #2  
Android_Monsters's Avatar
Senior Member
Flag Los Angeles
Thanks Meter: 889
 
3,067 posts
Join Date:Joined: Feb 2012
More
Go into recovery mode and wipe data to get past the T-Mobile splash screen.

Sent from my SGH-M919 using XDA Premium 4 mobile app
The Following User Says Thank You to Android_Monsters For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes