FORUMS

[Q] Question on installing a ROM

104 posts
Thanks Meter: 23
 
By alexm231, Senior Member on 12th March 2014, 11:50 AM
Post Reply Subscribe to Thread Email Thread
I'm thinking of installing the FastDream Rom (http://forum.xda-developers.com/show....php?t=2606313) on my Tab 8.0 (T-310).

Am I correct in assuming that I also have to install gapps? Which is the correct version, and where do I find it please?

Thanks

Alex
 
 
12th March 2014, 01:52 PM |#2  
dparrothead1's Avatar
Senior Member
Florida
Thanks Meter: 1,682
 
More
Quote:
Originally Posted by alexm231

I'm thinking of installing the FastDream Rom (http://forum.xda-developers.com/show....php?t=2606313) on my Tab 8.0 (T-310).

Am I correct in assuming that I also have to install gapps? Which is the correct version, and where do I find it please?

Thanks

Alex

I haven't used this rom, but it looks like a souped up, debloated stock....so no gapps would be necessary.

It's also showing an aroma installer so if gapps are necessary you would have an option in the aroma to pick a gapps package.

Sent from my SAMSUNG-SGH-I527 using xda app-developers app
The Following User Says Thank You to dparrothead1 For This Useful Post: [ View ]
12th March 2014, 02:09 PM |#3  
OP Senior Member
Flag Thessaloniki
Thanks Meter: 23
 
More
Quote:
Originally Posted by dparrothead1

I haven't used this rom, but it looks like a souped up, debloated stock....so no gapps would be necessary.

It's also showing an aroma installer so if gapps are necessary you would have an option in the aroma to pick a gapps package.

Sent from my SAMSUNG-SGH-I527 using xda app-developers app

Ok, that does make sense!
Thanks for the help, much appreciated

Alex
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes