Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,778,543 Members 37,099 Now Online
XDA Developers Android and Mobile Development Forum

Wifi Not Working and Screen Won't Turn Off

Tip us?
 
Stealyourface
Old
#1  
Senior Member - OP
Thanks Meter 147
Posts: 644
Join Date: Oct 2007
Location: VA Beach
Default Wifi Not Working and Screen Won't Turn Off

Ok so as I've said in the nae discussion thread,

After rooting, when I reboot my phone it takes a while for it to...set up I guess i could say. Lightflow doesn't start up, wifi won't turn on by itself and won't register. And most importantly my screen won't turn off until both of those happen. Until I see "network is preparing services", those won't work. No matter what. It's very frustrating.

It has since gotten worse and now won't work at all. Tried reflashing the modem and that didn't work. Is there any way to fix this that doesn't involve wiping the phone? I'd rather make that last resort.
 
Mistertac
Old
#2  
Mistertac's Avatar
Senior Member
Thanks Meter 1439
Posts: 3,231
Join Date: Oct 2013
Location: Springfield, Ma

 
DONATE TO ME
Quote:
Originally Posted by Stealyourface View Post
Ok so as I've said in the nae discussion thread,

After rooting, when I reboot my phone it takes a while for it to...set up I guess i could say. Lightflow doesn't start up, wifi won't turn on by itself and won't register. And most importantly my screen won't turn off until both of those happen. Until I see "network is preparing services", those won't work. No matter what. It's very frustrating.

It has since gotten worse and now won't work at all. Tried reflashing the modem and that didn't work. Is there any way to fix this that doesn't involve wiping the phone? I'd rather make that last resort.
Unfortunately you may need to Odin the nae . the one that Random has posted doesn't wipe all your data. I had to do that myself after having some really random issues.

Just my two cents though... Maybe someone on here will have an idea or two to help before you need to go that route.

Good luck

Sent from my SCH-I545 using Tapatalk
The Following User Says Thank You to Mistertac For This Useful Post: [ Click to Expand ]
 
Stealyourface
Old
#3  
Senior Member - OP
Thanks Meter 147
Posts: 644
Join Date: Oct 2007
Location: VA Beach
Quote:
Originally Posted by Mistertac View Post
Unfortunately you may need to Odin the nae . the one that Random has posted doesn't wipe all your data. I had to do that myself after having some really random issues.

Just my two cents though... Maybe someone on here will have an idea or two to help before you need to go that route.

Good luck

Sent from my SCH-I545 using Tapatalk
Wiping data was the only thing I didn't want to do. Flashed the Odin earlier and everything is good now. Rooted and all. Just have to do a couple tweaks over again. But not a big deal. Thanks.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Secrecy Goes Open Source, Assures File Encryption

As some of you may remember, a while back we spoke about Secrecy, an effective file … more

[APK] Google News and Weather Gets Material Design Makeover, Minor Maps Updates

Although Google has somewhat gotten out of the habit of their … more

Software Build Automation with Jenkins – XDA Developer TV

Many members of the XDA community come to learn and begin in the exciting … more

Add Bits and Pieces of Honami to Your Current ROM

In the last few months, we’ve talked about quite a few Sony Honami-related projects. … more