Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Rooted Z1 Compact bootloop after installing xposed module.

OP RevokOne

13th March 2014, 02:45 AM   |  #1  
OP Member
Thanks Meter: 4
 
36 posts
Join Date:Joined: Dec 2013
fixed, delete please.
Last edited by RevokOne; 13th March 2014 at 05:00 AM.
13th March 2014, 01:45 PM   |  #2  
Member
Thanks Meter: 4
 
83 posts
Join Date:Joined: Aug 2008
Quote:
Originally Posted by RevokOne

fixed, delete please.

How did you fix it?
Just quickly write it down, then anyone experiencing the same problem will have the solution just a search away...
//Gunnar
13th March 2014, 10:24 PM   |  #3  
OP Member
Thanks Meter: 4
 
36 posts
Join Date:Joined: Dec 2013
Quote:
Originally Posted by GunnarKarlsson

How did you fix it?
Just quickly write it down, then anyone experiencing the same problem will have the solution just a search away...
//Gunnar

I just restarted the entire rooting process to start fresh again, did not want to try to fix it since im new to sony phones. I did lose the data I had but that's okay.
The Following User Says Thank You to RevokOne For This Useful Post: [ View ]
23rd April 2014, 08:33 PM   |  #4  
Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Apr 2014
Quote:
Originally Posted by RevokOne

I just restarted the entire rooting process to start fresh again, did not want to try to fix it since im new to sony phones. I did lose the data I had but that's okay.

where did you start back from
would you mind doing a step by step-ish
i tried redo-ing the entire root but I am still stuck in the bootloop
please help.
23rd April 2014, 10:25 PM   |  #5  
OP Member
Thanks Meter: 4
 
36 posts
Join Date:Joined: Dec 2013
Quote:
Originally Posted by joey7318132

where did you start back from
would you mind doing a step by step-ish
i tried redo-ing the entire root but I am still stuck in the bootloop
please help.

I flashed the stock ftf in flashtool and restarted entire process. Does it reboot after phone loads up or during boot up? I think the new xposed update disables during safe mode(not sure what you installed) try that first and uninstall the module or xposed itself in safe mode if it fully boots up. go to power menu, long press restart and itll go to safe mode.
24th April 2014, 05:04 AM   |  #6  
Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Apr 2014
Quote:
Originally Posted by RevokOne

I flashed the stock ftf in flashtool and restarted entire process. Does it reboot after phone loads up or during boot up? I think the new xposed update disables during safe mode(not sure what you installed) try that first and uninstall the module or xposed itself in safe mode if it fully boots up. go to power menu, long press restart and itll go to safe mode.

howd you create the ftf file for it?
i found a website that says its the stock ftf but i cannot get flashtool to pull up my phone, much less the file (and convert it to an ftf)
email me
joey7318132@gmail.com
Last edited by joey7318132; 24th April 2014 at 06:07 AM.
24th April 2014, 08:25 AM   |  #7  
Tonio78r's Avatar
Senior Member
Flag houilles
Thanks Meter: 82
 
167 posts
Join Date:Joined: Nov 2012
Donate to Me
More
After installing installing xposed module if your phone goes into bootloop, boot into recovery, flash Xposed-Disabler-Recovery.zip automatically created by Xposed and located in the internal memory. Then reinstall Xposed and enable modules one by one to find out the bad one
24th April 2014, 08:36 AM   |  #8  
Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Apr 2014
Quote:
Originally Posted by Tonio78r

After installing installing xposed module if your phone goes into bootloop, boot into recovery, flash Xposed-Disabler-Recovery.zip automatically created by Xposed and located in the internal memory. Then reinstall Xposed and enable modules one by one to find out the bad one

which xposed module? and how do i get the zip onto my device it it just keeps booting and shutting off
24th April 2014, 08:40 AM   |  #9  
Tonio78r's Avatar
Senior Member
Flag houilles
Thanks Meter: 82
 
167 posts
Join Date:Joined: Nov 2012
Donate to Me
More
Quote:
Originally Posted by joey7318132

which xposed module? and how do i get the zip onto my device it it just keeps booting and shutting off

Can you boot into recovery ? when you are one sony logo the led turn green, then clic on volume up or volume down and your phone should boot into recovery mode
24th April 2014, 08:43 AM   |  #10  
Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Apr 2014
Quote:
Originally Posted by Tonio78r

Can you boot into recovery ? when you are one sony logo the led turn green, then clic on volume up or volume down and your phone should boot into recovery mode

yes i installed a CWM kernel and i think thats the reason i cant get out of the bootloop
the only thing i can do is go into recovery, fastboot, or flashboot
im stuck on what to do

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes