Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,769,519 Members 42,742 Now Online
XDA Developers Android and Mobile Development Forum

Fixing 'speaker is used when receiving a call'

Tip us?
 
barrielui
Old
#1  
Senior Member - OP
Thanks Meter 16
Posts: 123
Join Date: Nov 2011
Location: Hong Kong
Default Fixing 'speaker is used when receiving a call'

This seems not to be a bug of sony, LG users have this problem too. It is caused by the latest version of chrome browser, although I don't know why…

So, Uninstall update of chrome fixes the bug.

If you want to use newer version of chrome, it is confirmed that chrome beta do not cause the bug.

Sent from my LT29i using xda-developers app
 
adiq_ambro
Old
#2  
Senior Member
Thanks Meter 69
Posts: 135
Join Date: Oct 2011
Quote:
Originally Posted by barrielui View Post
This seems not to be a bug of sony, LG users have this problem too. It is caused by the latest version of chrome browser, although I don't know why…

So, Uninstall update of chrome fixes the bug.

If you want to use newer version of chrome, it is confirmed that chrome beta do not cause the bug.

Sent from my LT29i using xda-developers app
That's interesting, could you provide link to appropriate topic/site?
 
rafikowy
Old
#3  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Feb 2014
It doesn't work me. It's a fake in my opinion, i'll try install beta version of chrome and then i'll see - maybe it can help, but i dont think so...

Wysłane z mojego LT30p za pomocą Tapatalk 4
 
kingstonxl
Old
#4  
Senior Member
Thanks Meter 253
Posts: 666
Join Date: Jul 2012
Location: Poznań
Quote:
Originally Posted by barrielui View Post
This seems not to be a bug of sony, LG users have this problem too. It is caused by the latest version of chrome browser, although I don't know why…

So, Uninstall update of chrome fixes the bug.

If you want to use newer version of chrome, it is confirmed that chrome beta do not cause the bug.

Sent from my LT29i using xda-developers app
That's most stupid thing I've read on XDA!

Sent from my Nexus 7 using xda app-developers app
 
barrielui
Old
#5  
Senior Member - OP
Thanks Meter 16
Posts: 123
Join Date: Nov 2011
Location: Hong Kong
Though it works for me, as well as many other users, there are many comments about that on play store. Then try disable it.

Sent from my LT29i using xda app-developers app
 
sunlight10f
Old
#6  
sunlight10f's Avatar
Member
Thanks Meter 14
Posts: 70
Join Date: Oct 2011
This definitely works, uninstalling chrome updates or disabling it stops the calls starting in the speaker.
Terrorists have two eyes, pandas have two eyes. Coincidence? I think not!
><(((°>
 
mdc1983uk
Old
#7  
Member
Thanks Meter 18
Posts: 38
Join Date: Aug 2013
Read your own post back then buddy cos that's looking pretty stupid to me. Not as stupid as some of these bugs on 4.3 though

Moving on, 100% confirmed. I never even knew about this bug using peetr's hybrid ROM which has chrome replaced with AOSP browser. Soon as I installed chrome the first call I made came blaring out on speaker. Wtf sooner I can upgrade this nightmare of a phone the better.



[QDon'UOTE=kingstonxl;51039022]That's most stupid thing I've read on XDA!

Sent from my Nexus 7 using xda app-developers app[/QUOTE]

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes