Post Reply

[Q] no data on at&t running tweakedn3

OP Gar76

13th March 2014, 03:30 AM   |  #1  
OP Junior Member
Flag Lancaster, Pa.
Thanks Meter: 0
 
5 posts
Join Date:Joined: Mar 2014
More
I apologize if this is covered somewhere else but i have been looking at the forums for some time with no luck. I installed tweakedn3 2.0 Rom on my AT&T GN3 and everything works but for some reason no data connection. Any help would be greatly appreciated, love the customization of this Rom.
13th March 2014, 07:29 PM   |  #2  
CodeNameRedNeck's Avatar
Member
Flag Cardboard Box
Thanks Meter: 26
 
97 posts
Join Date:Joined: May 2012
More
Quote:
Originally Posted by Gar76

Any help would be greatly appreciated, love the customization of this Rom.

I do not know anything about the ROM you are running but when I hear people say they have no data my first thought goes to APN settings.
The Following User Says Thank You to CodeNameRedNeck For This Useful Post: [ View ]
13th March 2014, 07:42 PM   |  #3  
OP Junior Member
Flag Lancaster, Pa.
Thanks Meter: 0
 
5 posts
Join Date:Joined: Mar 2014
More
Quote:
Originally Posted by CodeNameRedNeck

I do not know anything about the ROM you are running but when I hear people say they have no data my first thought goes to APN settings.

Thank you for help. i have tried to change the apn settings but nothing. i wonder if im setting them correctly.
13th March 2014, 08:38 PM   |  #4  
graydiggy's Avatar
Recognized Contributor
Flag Houma, LA
Thanks Meter: 2,394
 
4,464 posts
Join Date:Joined: Sep 2011
Donate to Me
More
Make sure you have mobile data enabled.

Sent from my SM-N9005 using XDA Premium 4 mobile app
The Following User Says Thank You to graydiggy For This Useful Post: [ View ]
13th March 2014, 09:36 PM   |  #5  
OP Junior Member
Flag Lancaster, Pa.
Thanks Meter: 0
 
5 posts
Join Date:Joined: Mar 2014
More
Quote:
Originally Posted by graydiggy

Make sure you have mobile data enabled.

Sent from my SM-N9005 using XDA Premium 4 mobile app

Thank you for your reply. I have checked and moblie data is enabled. I tried these apn settings from Galaxy Nexus Q&A, Help & Troubleshooting, APN settings for AT&T ??? I found the second set of apn settings giving by daystrom for phones on smartphones on 4g to work. thank you again I really do appreciate the help.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes