FORUMS

[Theme] Galaxyman's Theme

571 posts
Thanks Meter: 638
 
By GalaxyS4Man, Senior Member on 19th November 2013, 03:21 PM
Post Reply Subscribe to Thread Email Thread


Hello.

My theme has been reported to work on other versions of the Note 3 aswell.

Here is the link to my original thread.

http://forum.xda-developers.com/show....php?t=2517809
Last edited by GalaxyS4Man; 26th November 2013 at 10:14 AM.
The Following 13 Users Say Thank You to GalaxyS4Man For This Useful Post: [ View ]
 
 
20th November 2013, 01:54 AM |#2  
Tiffany84's Avatar
Recognized Themer
Thanks Meter: 3,188
 
Donate to Me
More
Looking great my friend!

Sent from my SM-N9005 using Tapatalk 4
The Following User Says Thank You to Tiffany84 For This Useful Post: [ View ]
20th November 2013, 03:19 AM |#3  
Senior Member
Metro Detroit
Thanks Meter: 123
 
More
Love the theme. Unfortunately when using the stock messaging app, I'm getting missing or black on black text when typing.

---------- Post added at 04:19 AM ---------- Previous post was at 04:02 AM ----------

Go Sms is fine though. I flashed this over Evils rom that had the white theme installed via Aroma.
20th November 2013, 03:46 AM |#4  
GalaxyS4Man's Avatar
OP Senior Member
Flag Oulu
Thanks Meter: 638
 
Donate to Me
More
Quote:
Originally Posted by Rob the plumber

Love the theme. Unfortunately when using the stock messaging app, I'm getting missing or black on black text when typing.

---------- Post added at 04:19 AM ---------- Previous post was at 04:02 AM ----------

Go Sms is fine though. I flashed this over Evils rom that had the white theme installed via Aroma.

Hmmm...that is not good, must be issue with a T-mobile, or something else, are you using xposed modules? for now if you continue using my theme, replace the default messagin app until I get it fixed
20th November 2013, 04:05 AM |#5  
GalaxyS4Man's Avatar
OP Senior Member
Flag Oulu
Thanks Meter: 638
 
Donate to Me
More
Quote:
Originally Posted by Rob the plumber

Love the theme. Unfortunately when using the stock messaging app, I'm getting missing or black on black text when typing.

---------- Post added at 04:19 AM ---------- Previous post was at 04:02 AM ----------

Go Sms is fine though. I flashed this over Evils rom that had the white theme installed via Aroma.

This problem was also at the Verizon model, I am looking into this problem asap.
20th November 2013, 05:50 AM |#6  
GalaxyS4Man's Avatar
OP Senior Member
Flag Oulu
Thanks Meter: 638
 
Donate to Me
More
Quote:
Originally Posted by Rob the plumber

Love the theme. Unfortunately when using the stock messaging app, I'm getting missing or black on black text when typing.

---------- Post added at 04:19 AM ---------- Previous post was at 04:02 AM ----------

Go Sms is fine though. I flashed this over Evils rom that had the white theme installed via Aroma.

Try this fix, backup your SecMms.apk first.

http://www.mediafire.com/download/jd...8lv/FixMMS.zip
20th November 2013, 05:54 AM |#7  
d3athb4dishonor's Avatar
Senior Member
Flag Aurora CO via The Ville, SC
Thanks Meter: 61
 
Donate to Me
More
This theme is dope. I experienced the sms issue but no worries I've been looking for a good replacement to stock anyway. Thanks 4 the theme.

Sent from my SM-N900T using Tapatalk
20th November 2013, 06:20 AM |#8  
GalaxyS4Man's Avatar
OP Senior Member
Flag Oulu
Thanks Meter: 638
 
Donate to Me
More
Quote:
Originally Posted by d3athb4dishonor

This theme is dope. I experienced the sms issue but no worries I've been looking for a good replacement to stock anyway. Thanks 4 the theme.

Sent from my SM-N900T using Tapatalk

Try my sms fix, it worked for others
The Following 2 Users Say Thank You to GalaxyS4Man For This Useful Post: [ View ]
20th November 2013, 12:10 PM |#9  
Senior Member
Metro Detroit
Thanks Meter: 123
 
More
That worked for me. You rawk.
21st November 2013, 05:29 AM |#10  
SBERG117's Avatar
Senior Member
Thanks Meter: 466
 
More
Sms fix worked....Looks real good...Like this theme alot. Only thing I noticed is the Battery meter doesn't seem to read properly. It kinda just freezes on a number and stays there...
Example : Just before I had 52% and the meter read 64% and just stayed there for a long while. I believe I rebooted and then it set itself to the right % but then hung at that point as well....Honestly I use a battery widget on my main homescreen so it's no big issue at all but still wanted to put it out there in case anyone noticed it too....
Just to add I do have Xposed framework installed and did try to make the battery icon disappear altogether through wanam but it didn't work so not sure if that had something to do with it...Thnx ..
21st November 2013, 11:38 AM |#11  
GalaxyS4Man's Avatar
OP Senior Member
Flag Oulu
Thanks Meter: 638
 
Donate to Me
More
Quote:
Originally Posted by SBERG117

Sms fix worked....Looks real good...Like this theme alot. Only thing I noticed is the Battery meter doesn't seem to read properly. It kinda just freezes on a number and stays there...
Example : Just before I had 52% and the meter read 64% and just stayed there for a long while. I believe I rebooted and then it set itself to the right % but then hung at that point as well....Honestly I use a battery widget on my main homescreen so it's no big issue at all but still wanted to put it out there in case anyone noticed it too....
Just to add I do have Xposed framework installed and did try to make the battery icon disappear altogether through wanam but it didn't work so not sure if that had something to do with it...Thnx ..

That's because your rom doesn't have 1% battery fix, go back to my original theme site where you downloaded my theme, look there is a link for the restoring the stock battery.

Problem is that original Samsung dont have 100 images of a battery. only like few, thats why it seems like freezing because it jumps to next image when it reach to certain point. Get the fix for the restoring the original stock battery.
The Following User Says Thank You to GalaxyS4Man For This Useful Post: [ View ]

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes