Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Phone Pulid F13 loss of the GPS signal with active screen

OP brennoterzo

15th November 2013, 09:38 AM   |  #1  
OP Junior Member
Flag parma
Thanks Meter: 0
 
2 posts
Join Date:Joined: Nov 2013
Hello to all.

I write from Italy for a problem with my gps smartphone, asking for help to the most experienced of the web site.
I purchased from a dealer of Chinese aliexpress a Pulid F13, 2gb ram, 32gb rom, mtk6589T 1.5 ghz, display (1920x1080) I'm in difficulty in solving a problem with the GPS PULID F13 just received, the problem is in the process of engagement signal that does not start immediately, but the strangeness of the situation is that the navigator started looking for the signal and can not find it, it goes into standby mode, the display goes dark, and that after a few seconds I hear the voice of the guide that tells me the locked signal, then display active, I go to the browser and after a few moments I lose the signal, then I found that every time the display turns off the GPS signal is resumed. Does anyone have any idea how to solve the dilemma of this strange smartphone? I tried all the fixes also possible by replacing the file gps.conf in direrctory System / etc, but I also disabled gradually the whole wifi, data, and put into airplane mode, but nothing nothing usually result display on screen and active after a little lost gps ... Possible that there is an interference between the display and the GPS signal?

Thank you for your help.Pulid F13 loss of the GPS signal with active screen
13th March 2014, 09:03 AM   |  #2  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Mar 2014
______

The same cell phone, the same problem, hope to get help!!!!!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes