Post Reply
Thumbs down

Bug on Galaxy tab3 10.1

11th March 2014, 12:49 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Dec 2007
Here I bought a galaxy 8 February tab3 10.1, after a few days big bug, the screen turns off with a short beep when the tablet is used, regardless of the application used at this time the. Pressing the button to turn the lock screen is locked and off again after a few seconds. It should turn on and off at least a dozen times before you can use it again, but the problem returns immediately.
I refers to the after-sales return, they detect a software error and update service, I now get my tablet, I deliver my apps and the problem comes back, I want to say that this problem also occurs when we reset the tablet, so the apps are not in question. I go to the store and I had the idea to make a video of the bug that the seller may well see this problem, it will again return. A week later, back of the tablet, an update was made again and changed some elements, I do not have a description. But after an hour, the problem comes back again, I return to the store and they gave me a standard exchange, but the same problem occurs again on the new tablet (less frequent, but it is reproduced)
I think the update is the cause of this problem. Sorry for my english, I'm french.

youtu.be/33WvCkIYr8Q
Last edited by toka; 11th March 2014 at 12:58 PM.
11th March 2014, 01:07 PM   |  #2  
DigitalMD's Avatar
Senior Member
Flag Washington DC
Thanks Meter: 613
 
2,821 posts
Join Date:Joined: Mar 2010
Quote:
Originally Posted by toka

Here I bought a galaxy 8 February tab3 10.1, after a few days big bug, the screen turns off with a short beep when the tablet is used, regardless of the application used at this time the. Pressing the button to turn the lock screen is locked and off again after a few seconds. It should turn on and off at least a dozen times before you can use it again, but the problem returns immediately.
I refers to the after-sales return, they detect a software error and update service, I now get my tablet, I deliver my apps and the problem comes back, I want to say that this problem also occurs when we reset the tablet, so the apps are not in question. I go to the store and I had the idea to make a video of the bug that the seller may well see this problem, it will again return. A week later, back of the tablet, an update was made again and changed some elements, I do not have a description. But after an hour, the problem comes back again, I return to the store and they gave me a standard exchange, but the same problem occurs again on the new tablet (less frequent, but it is reproduced)
I think the update is the cause of this problem. Sorry for my english, I'm french.

youtu.be/33WvCkIYr8Q

Obviously Samsung would not sale tablets for very long if this were a bug in their hardware or software, so its something you are doing and not a bug.

First thing to try is remove your Micro SD card and try the Tablet without the SD card. Bad SD cards can cause strange behavior.

2nd : does the tablet behave this why when clean from the factory or after a factory reset with no user apps installed? I would guess no, that it behave properly. If so then it is one of your apps. install one at a time until you find the one that is misbehaving.
13th March 2014, 11:11 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Dec 2007
So the problem occurs with or without SD card and also without any application after a reset. There is a forum in France, others in the same case and that for a short time, ie after the last update, so I continue to say that this update is the cause .
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Tab 3 Q&A, Help & Troubleshooting by ThreadRank