Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Angry UPDATE: WORKING 2013.11 Dock

OP devilsaces

16th January 2014, 12:22 AM   |  #1  
devilsaces's Avatar
OP Member
Flag New York
Thanks Meter: 9
 
64 posts
Join Date:Joined: Feb 2013
More
After returning 4 docks with a date of 2013.10 I finally received a dock with the date of 2013.11. Should I be happy or pissed that I didn't receive a dock dated 2013.12? I heard the November docks fixed the hinge problem but there might be a battery problem with this version. Can anyone confirm this or if there are other problems? I'm going to do extensive testing in the mean time. Thanks.

UPDATE LINK
Last edited by devilsaces; 18th January 2014 at 07:21 AM.
16th January 2014, 02:52 AM   |  #2  
Senior Member
Thanks Meter: 7
 
115 posts
Join Date:Joined: Jul 2012
I'd be surprised if there were 2013.12 dock out there.

Sent from my HTC One using Tapatalk
16th January 2014, 03:11 AM   |  #3  
devilsaces's Avatar
OP Member
Flag New York
Thanks Meter: 9
 
64 posts
Join Date:Joined: Feb 2013
More
Quote:
Originally Posted by brianhill1980

I'd be surprised if there were 2013.12 dock out there.

Sent from my HTC One using Tapatalk

Before ASUS starting denying that the 2013.09 and 2013.10 builds were defective, a few people claimed that ASUS confirmed those builds were defective and that the 2013.11 and 2013.12 builds fixed the problem. I haven't heard anyone receiving 2013.12 so i'm not sure they exist either.

But anyway, I fully charged the tablet and dock to 100% each and now I'm going to see if there are any problems as the battery drains. Interestingly it seems that both the tablet and dock are draining at the same time. Currently the tablet is at 96% and the dock is at 98%. I don't remember it doing that with the orginal dock. The charge light on the tablet used to be on as if the dock was charging the tablet. There are no lights currently on but it may be too soon for any conclusions.
16th January 2014, 03:18 AM   |  #4  
Senior Member
Thanks Meter: 7
 
115 posts
Join Date:Joined: Jul 2012
Are both the tablet and the dock updated to the newest available firmware?

Sent from my HTC One using Tapatalk
16th January 2014, 05:36 AM   |  #5  
Member
Thanks Meter: 4
 
77 posts
Join Date:Joined: May 2008
So how is the dock connection to the tablet? Does it feel like there is less play? Any Disconnects? Where did you purchase it?
(Amazon just put the dock back on "Defect/Hold".)

Thanks for posting your results.
16th January 2014, 04:19 PM   |  #6  
devilsaces's Avatar
OP Member
Flag New York
Thanks Meter: 9
 
64 posts
Join Date:Joined: Feb 2013
More
Quote:
Originally Posted by david31262

So how is the dock connection to the tablet? Does it feel like there is less play? Any Disconnects? Where did you purchase it?
(Amazon just put the dock back on "Defect/Hold".)

Thanks for posting your results.

Yes the first thing I did was update the firmware. I bought the dock from Amazon. Here is my review on Amazon with everything I went through with returns: Review

The connection feels much tighter. I can't make it disconnect by adjusting the tablet angle. I inserted an SD card in the tablet for an easy test with disconnects because it prepares the card whenever you insert it or when it reconnects. The only time I notice the SD card re-preparing is when the tablet is in the closed position and then opened.

As for the battery issue: I jumped the gun when I said the tablet and dock depleted at the same time. The dock depleted to 98% then stopped. The tablet continued to deplete up to around 60% (ish) at that point the charging light went on the tablet and the dock started to charge the tablet. Tablet made it up to about 88% as the dock completely drained to point where I could not use it anymore. Disconnecting the dock and reconnecting it for some reason returned 7% but still continued to deplete.

This sounds like a software issue that a firmware update could fix. Someone else said that disconnecting and reconnecting the dock when the dock starts to charge the tablet will allow the tablet to drain further before the dock kicks in.

What needs to happen is the tablet needs to provide power to the keyboard when it is drained or the dock needs to stop charging the tablet when it is low on power, allowing the dock to still be usable.
16th January 2014, 05:20 PM   |  #7  
Member
Thanks Meter: 4
 
77 posts
Join Date:Joined: May 2008
Battery Issue: Wow step forward / step back. The dock is now just mostly useless (assuming it drains after the first few hours of use).

Thanks for the update.

I'm surprised the dock charges any differently between the older and the 2013.11 versions. Hopefully, they can fix this one in the firmware. It might be worth an E-Mail or call to Asus to see how they want to explain this one.
16th January 2014, 05:26 PM   |  #8  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jan 2014
I have 2013.11 edition, I bought tablet from local shop (Czech Republic) 2 weeks ago. My dock have only one problem, in specific angel keyboard doesn't work.. so I have to "open it" more / less. (I will try to change keyboard) But other things seems OK

Sent from my K00C using XDA Premium HD app
16th January 2014, 05:33 PM   |  #9  
devilsaces's Avatar
OP Member
Flag New York
Thanks Meter: 9
 
64 posts
Join Date:Joined: Feb 2013
More
Quote:
Originally Posted by david31262

Battery Issue: Wow step forward / step back. The dock is now just mostly useless (assuming it drains after the first few hours of use).

Thanks for the update.

I'm surprised the dock charges any differently between the older and the 2013.11 versions. Hopefully, they can fix this one in the firmware. It might be worth an E-Mail or call to Asus to see how they want to explain this one.

I'm not 100% sure it did. Maybe since we had to always reconnect the dock with the 2013.10 version we never noticed it since undocking the tablet allows the tablet to drain a little further. Unless the dock/tablet was completely still I was never able to go a whole batter cycle with the old dock without it disconnecting.

I'll let someone else contact ASUS. I'm tired of their terrible customer service. Especially since they lied to me about the defective dock.
16th January 2014, 08:05 PM   |  #10  
sbdags's Avatar
Recognized Contributor
Flag Kenilworth, Coventry
Thanks Meter: 13,243
 
11,667 posts
Join Date:Joined: Jun 2007
Donate to Me
More
Quote:
Originally Posted by devilsaces

I'm not 100% sure it did. Maybe since we had to always reconnect the dock with the 2013.10 version we never noticed it since undocking the tablet allows the tablet to drain a little further. Unless the dock/tablet was completely still I was never able to go a whole batter cycle with the old dock without it disconnecting.

I'll let someone else contact ASUS. I'm tired of their terrible customer service. Especially since they lied to me about the defective dock.

I have filled in their customer service feedback with poor all over the ratings. Let's see if I hear back from them. I doubt it. I did laugh at their claim that they are aiming to become the best customer focussed company in the business

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes