Post Reply

[Q] HTC One Won't Turn On Red Blink 5 Seconds

14th March 2014, 01:05 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jan 2013
I've been having a strange issue with my phone for the past two days.

It started last night when the phone turned itself off. If I plugged it into the charger I was able to get it into fastboot and then bootloader, but then it would turn itself off. It would not boot into the system at all. I tried this many times before I gave up until this morning.

This morning I was able to go into fastboot and then into bootloader. I was then able to flash ViperOne 5.7 and ElementalX 13.0 back onto the phone and it worked! I was so happy. Until about 5PM when the phone turned off again. I was able to reflash the ROM and KERNEL and it turned off after about 15 mins of use. Reflashed again and it turned off after a couple of hours. I was able to get into fastboot when plugged into a charger at first, but now nothing.

The exact experience I am currently having is that when I plug the phone in the charger the LED flashes red about once every five seconds until it stops completely. If I plug it into my computer it will give me the windows sound that's plugged in.

Holding the power button for two minutes does nothing. Trying to turn it on with a bright light near the sensor does nothing. I am now not even able to hold the power and down volume to get into fastboot.

I'm not sure what else to do. Any ideas or suggestions would be appreciated.

Thanks
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes