Post Reply

[urgent]help i bricked my xperia z1

OP Arctoze

13th March 2014, 01:09 PM   |  #1  
OP Junior Member
Thanks Meter: 3
 
19 posts
Join Date:Joined: Mar 2014
after installing your doomlord kernel 7
my xperia z1 keeps on freezing so i kept on forcing it to shutdown
now it's stuck on android is upgrading starting apps
it's been there for 5 minutes so i cleared the data through cwm
after clearing the data it's stuck on sony logo
please help me
i don't want to brick my phone
13th March 2014, 01:42 PM   |  #2  
gregbradley's Avatar
Forum Moderator
Flag Manchester
Thanks Meter: 4,164
 
9,669 posts
Join Date:Joined: Mar 2011
Donate to Me
More
Quote:
Originally Posted by Arctoze

after installing your doomlord kernel 7
my xperia z1 keeps on freezing so i kept on forcing it to shutdown
now it's stuck on android is upgrading starting apps
it's been there for 5 minutes so i cleared the data through cwm
after clearing the data it's stuck on sony logo
please help me
i don't want to brick my phone

Flash stock kernel from a compatible FTF.
The Following User Says Thank You to gregbradley For This Useful Post: [ View ]
13th March 2014, 02:02 PM   |  #3  
OP Junior Member
Thanks Meter: 3
 
19 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by gregbradley

Flash stock kernel from a compatible FTF.

okay i'm gonna try this
http://forum.xda-developers.com/show....php?t=2469191
c6902 .136
13th March 2014, 02:54 PM   |  #4  
OP Junior Member
Thanks Meter: 3
 
19 posts
Join Date:Joined: Mar 2014
still stuck at sony logo
13th March 2014, 03:24 PM   |  #5  
omegahanggara's Avatar
Senior Member
Flag Jakarta
Thanks Meter: 152
 
494 posts
Join Date:Joined: Jan 2013
More
Quote:
Originally Posted by Arctoze

still stuck at sony logo

Make sure you WIPE DATA and CACHE when flashing an FTF.
13th March 2014, 03:53 PM   |  #6  
gregbradley's Avatar
Forum Moderator
Flag Manchester
Thanks Meter: 4,164
 
9,669 posts
Join Date:Joined: Mar 2011
Donate to Me
More
Well, lets dig a bit deeper

1) Which phone do you have (C69**?)
2) Which firmware were you on before?
3) Which version of doomkernel did you flash?

4) Have you unlocked the bootloader?
14th March 2014, 09:07 AM   |  #7  
OP Junior Member
Thanks Meter: 3
 
19 posts
Join Date:Joined: Mar 2014
Managed to fix it, thanks everybody.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia Z1 Q&A, Help & Troubleshooting by ThreadRank