Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,739,856 Members 47,385 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Camera problem !!! , Hope some help

Tip us?
 
hourtane
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Dec 2012
Unhappy [Q] Camera problem !!! , Hope some help

Hi Xda-members !!!
The camera won't start on the costum rom , it work sometime on some costum rom , and it work perfectly on the official
Someone can help please!!!
i'm using the slimbean right now , but the camera won't start (i'v tried various softwares)
Thanks
 
nbishdev
Old
(Last edited by nbishdev; 28th November 2013 at 03:48 PM.)
#2  
Junior Member
Thanks Meter 8
Posts: 13
Join Date: Nov 2013
Quote:
Originally Posted by hourtane View Post
Hi Xda-members !!!
The camera won't start on the costum rom , it work sometime on some costum rom , and it work perfectly on the official
Someone can help please!!!
i'm using the slimbean right now , but the camera won't start (i'v tried various softwares)
Thanks
Make sure you have flashed 4.3 gapps. After that reboot to Safestrap, wipe cache & dalvik and fix permissions.

Click Thanks if I helped you
The Following User Says Thank You to nbishdev For This Useful Post: [ Click to Expand ]
 
hourtane
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Dec 2012
Quote:
Originally Posted by nbishdev View Post
Make sure you have flashed 4.3 gapps. After that reboot to Safestrap, wipe cache & dalvik and fix permissions.

Click Thanks if I helped you
Sorry , i doesn't work for me
Tnks 4 the reply
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes