Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Tablet Restored IMEI now no network issue

OP micechef

15th March 2014, 04:11 AM   |  #1  
micechef's Avatar
OP Junior Member
Flag Hamilton
Thanks Meter: 0
 
19 posts
Join Date:Joined: Sep 2011
Donate to Me
More
Hi XDA,

I have a Galaxy GT-P1000
My locality is New Zealand

Currently flashed;
2.3.6 stock firmware
Baseband JPZ modem

I recently messed up and didn't save efs while flashing and ended up with 0049. I paid a guy to fix it for me and IMEI is showing up correctly now. Serial # is still 000's.

My issue is;
With a correct brand new sim (and others tried) While signal is showing, I have no network, Under Settings -> About Device -> Status;
Phone Number : Unknown
Network : Unknown
Signal strength : (good)
Mob Network Type : HSDPA
Service State : Out of service
Roaming : Not Roaming
Mobile Network State : Disconnected
IMEI : (correct)
Serial number : 000's

I cannot make any phone calls, even toll free or to network support. 5 days ago this tablet was working on a network before flashing it.

Any help would be greatly appreciated. Thank you
15th March 2014, 03:23 PM   |  #2  
Senior Member
Thanks Meter: 24
 
152 posts
Join Date:Joined: Aug 2013
More
You could try re-flashing the tab. There is a threads on re-stocking gsm tabs back to stock. If that doesn't work you could try manually programming the tab via the memo app. Open memo > in the search box type **772, that should open the programming menu. Thats as much as i know. You have to take it from here.

Sent from the Galaxasaurous tabalonicus Rex
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes