FORUMS

[Q] Verizon SCH-I800 stuck on Verizon logo

10 posts
Thanks Meter: 0
 
By helichuck, Junior Member on 4th March 2014, 09:20 PM
Post Reply Subscribe to Thread Email Thread
I have a Verizon SCH-I800 that is stuck on Verizon logo.

I need the stock ROM to put on the SD card so I can restore it from ythe card.
Can anyone help?

Thanks, Chuck
 
 
5th March 2014, 02:15 AM |#2  
Deep Nox's Avatar
Senior Member
Thanks Meter: 26
 
More
Over on the g tab general section there is a thread on how to restore a vzw tab back to stock. It has a link to a stock gingerbread rom. Its just above my post that the main page links are dead.

Sent from my SCH-I800 using xda app-developers app
5th March 2014, 04:44 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Help
Quote:
Originally Posted by Deep Nox

Over on the g tab general section there is a thread on how to restore a vzw tab back to stock. It has a link to a stock gingerbread rom. Its just above my post that the main page links are dead.

Sent from my SCH-I800 using xda app-developers app

I found it, Here is what i am seeing

E:Short write of/tmp/sideload/package.zip (no space left on device)
Installation aborted

Any ideas??

Chuck
5th March 2014, 09:54 PM |#4  
Deep Nox's Avatar
Senior Member
Thanks Meter: 26
 
More
Did you save the rom to your computer? If you did, then can you get the tab to exchange files with the computer? This way you could move the files over via usb.
If you can't connect the tab to the computer via usb, then you have a sd card reader on the computer? You could put the micro sd in a sd adapter, put in the reader, and move the zip files. Then put back into the tab, and flash.


Sent from my SCH-I800 using xda app-developers app
6th March 2014, 02:45 AM |#5  
OP Junior Member
Thanks Meter: 0
 
More
more help
Quote:
Originally Posted by Deep Nox

Did you save the rom to your computer? If you did, then can you get the tab to exchange files with the computer? This way you could move the files over via usb.
If you can't connect the tab to the computer via usb, then you have a sd card reader on the computer? You could put the micro sd in a sd adapter, put in the reader, and move the zip files. Then put back into the tab, and flash.


Sent from my SCH-I800 using xda app-developers app

Yes, that is what I did. the error message that I got was after I told it to recover from ther SD drive.

Now I have bigger issues,

I found another package to use with the Hiemdall.
Now all I get on the screen is a picture of a phone and a picture of a computer with a yellow triangle with an exclamation point in it.
Bummer


Chuck
6th March 2014, 03:06 PM |#6  
Deep Nox's Avatar
Senior Member
Thanks Meter: 26
 
More
I just had the same yellow triangle myself! I had a few problems with it, so i reflashed galaxy cubed. The computer was acting up and i ended with the yellow triangle. So, turn off the computer, then turn it back on. Wait for it to fully boot. Turn on the tab, wait for the yellow triangle. Plug into the computer. My computer beeps when something is plugged in. This lets you know the computer recognizes the tab. Then open heimdall the folder, run zadig to install the drivers. Close out, open heimdall front end and reflash. This is exactly what i did yesterday. A blue line should apear as it progresses under the yellow triangle.

Sent from my SCH-I800 using xda app-developers app
6th March 2014, 03:19 PM |#7  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Deep Nox

I just had the same yellow triangle myself! I had a few problems with it, so i reflashed galaxy cubed. The computer was acting up and i ended with the yellow triangle. So, turn off the computer, then turn it back on. Wait for it to fully boot. Turn on the tab, wait for the yellow triangle. Plug into the computer. My computer beeps when something is plugged in. This lets you know the computer recognizes the tab. Then open heimdall the folder, run zadig to install the drivers. Close out, open heimdall front end and reflash. This is exactly what i did yesterday. A blue line should apear as it progresses under the yellow triangle.

Sent from my SCH-I800 using xda app-developers app


OK i did that,

It says begining session...
then it says releasing device interface..

That is as far as it gets.
Chuck
6th March 2014, 07:31 PM |#8  
Deep Nox's Avatar
Senior Member
Thanks Meter: 26
 
More
Is the tab fully charged? Try plugging it in and leaving it overnight. Then try again.

Sent from my SCH-I800 using xda app-developers app
8th March 2014, 05:50 PM |#9  
OP Junior Member
Thanks Meter: 0
 
More
More Help
Quote:
Originally Posted by Deep Nox

Is the tab fully charged? Try plugging it in and leaving it overnight. Then try again.

Sent from my SCH-I800 using xda app-developers app

Well, I left it overnight and I just now ran the flashing procedure, it looked like it worked just fine, it went through all the steps and said it completed all the steps and released the device. But it will not power on, it is just blank, I can't do anything to get it to respond.
Any ideas??

Thanks,
Chuck
9th March 2014, 01:28 AM |#10  
Deep Nox's Avatar
Senior Member
Thanks Meter: 26
 
More
Well, are positive you flashed the right rom for your tab? The wrong rom = brick. If you did, the only thing i can think it could be a bad battery. I don't know how to check the battery. Can you get into recovery?
Sent from my SCH-I800 using xda app-developers app
10th March 2014, 12:39 AM |#11  
OP Junior Member
Thanks Meter: 0
 
More
More Help
Quote:
Originally Posted by Deep Nox

Well, are positive you flashed the right rom for your tab? The wrong rom = brick. If you did, the only thing i can think it could be a bad battery. I don't know how to check the battery. Can you get into recovery?
Sent from my SCH-I800 using xda app-developers app

OK, here is what is happening now.

It looks like it flashed. I charged the battery again, now it still will not boot up. It gets stuck on the verizon screen.
Yes, you can get into the recovery screen.
Now it will not let me have the download screen. Holding power and VOL up.
The Samsung comes up then goes away then comes up etc...
No download screen.
Wow , I think this thing is ready for the trash can LOL

I just got it into download screen again, I flashed it again.
It goes through everything just fine.
Then when it reboots I see something about E: can't remount something. ( IT WENT BY REAL FAST)

but anyway, it still gets stuck on the Verizon screen.....

Chuck
Last edited by helichuck; 10th March 2014 at 12:56 AM.

Read More
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes