Thread Closed

[Q] In deep trouble, bricked T-mobile GS4.

14th March 2014, 07:54 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Mar 2014
Hi, I flashed CM 10.2 on my Galaxy S4, and I used titanium backup to restore all my apps, only apps I didn't choose was TouchWiz and the TouchWiz simpler one. And it said I needed to reboot my device for the changes to apply, so I did that. When I rebooted it said everything stopped working. Even the core thing. Screen went black. Then I took out the battery and when I tried to go to my custom recovery, it just skipped the recovery screen and booted into cm again and same thing happened. Everything just stopped working. Help please. Also I am able to get into download mode. I just don't know how to recover from this. I am running 4.3.1 cm nightly, well I was. I don't know if I could count it was 4.3 I am still really new and I just want to reset my phone so I can actually use it. I hope I did not hard brick it. I'm on the verge of crying.
14th March 2014, 07:57 AM   |  #2  
pencil42's Avatar
Member
Flag Kraków
Thanks Meter: 2
 
67 posts
Join Date:Joined: Feb 2014
Donate to Me
More
Try flashing it with something equivalent to Sony s ftf flashtool

Sent from my Xperia L using Tapatalk
14th March 2014, 06:36 PM   |  #3  
justmpm's Avatar
Forum Moderator
Flag Jumpston Junction
Thanks Meter: 2,523
 
3,160 posts
Join Date:Joined: Dec 2010
Duplicate post. Please refer to the original post for further discussion: http://forum.xda-developers.com/show...3#post51073143

Thanks!
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes