Android TV Launcher Pushed to Google Play

Over the past decade, the tech universe has seen two drastic and widely contrasting changes with … more

Cyngn, OnePlus, Micromax – The Legal Battle

Recently, a battle has been waging in India over the rights to distribute the commercial … more

Lean Mean Battery Power Saving App Review

We talk a lot about battery topics here at XDA TV. We talk about everything from Power Banks to USB … more

Android 5.1 Possibly Coming February 2015

Google released Android 5.0 just over a month ago, and since then Lollipop has been trying to … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

soft brick

OP bernaw

25th March 2014, 11:59 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Mar 2014
help plz , i realy dont know what to do



<ID:0/007> sbl3.mbn
<ID:0/007> rpm.mbn
<ID:0/007> tz.mbn
<ID:0/007> boot.img
<ID:0/007> recovery.img
<ID:0/007> system.img.ext4
<ID:0/007> __XmitData_Write
<ID:0/007> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)
<ID:0/007> Removed!!
<ID:0/007> Added!!
<ID:0/007> Removed!!
<ID:0/008> Added!!
25th March 2014, 04:31 PM   |  #2  
gtuansdiamm's Avatar
Senior Member
Flag New York
Thanks Meter: 476
 
2,932 posts
Join Date:Joined: Nov 2010
More
When you use odin
Try a different table cable

Sent from my SPH-L720 using XDA Premium 4 mobile app
25th March 2014, 05:00 PM   |  #3  
daniel4653's Avatar
Senior Member
Flag Southern California
Thanks Meter: 2,742
 
8,462 posts
Join Date:Joined: Jul 2010
More
What build are you on ?,MDC, MDL, MF9 , MJA, MK2 , or NAE? What boot loader are you on? And what odin tar are you trying to flash?,

Sent from my SPH-L720 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes