FORUMS

Galaxy S6 Weekly Shooting Challenge

Over in our forums this weekend, XDA Forum member DevonSloan has started a thread for talented … more

Which Features from Apple Watch Do You Think Android Wear Will Copy?

The Apple Watch and Android Wear are both growing platforms. Now … more

XDA Picks: Best Apps of the Week (May 15 – 22)

Apps are at the front and center of any smartphone experience, and with over a … more

Android 5.1 for the Nvidia Shield Tablet is Out!

Nvidia is quite good at delivering updates in a timely fashion. The producer of famous … more
Post Reply Subscribe to Thread Email Thread

soft brick

25th March 2014, 10:59 AM |#1  
OP Junior Member
Thanks Meter: 0
 
More
help plz , i realy dont know what to do



<ID:0/007> sbl3.mbn
<ID:0/007> rpm.mbn
<ID:0/007> tz.mbn
<ID:0/007> boot.img
<ID:0/007> recovery.img
<ID:0/007> system.img.ext4
<ID:0/007> __XmitData_Write
<ID:0/007> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)
<ID:0/007> Removed!!
<ID:0/007> Added!!
<ID:0/007> Removed!!
<ID:0/008> Added!!
 
 
25th March 2014, 03:31 PM |#2  
gtuansdiamm's Avatar
Senior Member
Flag New York
Thanks Meter: 488
 
More
When you use odin
Try a different table cable

Sent from my SPH-L720 using XDA Premium 4 mobile app
25th March 2014, 04:00 PM |#3  
daniel4653's Avatar
Senior Member
Flag Southern California
Thanks Meter: 2,834
 
More
What build are you on ?,MDC, MDL, MF9 , MJA, MK2 , or NAE? What boot loader are you on? And what odin tar are you trying to flash?,

Sent from my SPH-L720 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes