Check Your I/O Usage with Iotop for Android

Ever needed to check the I/O usage of apps? If so, you probably tried searching for an iotop … more

T-Mobile HTC One M8 Gets Selfie-Friendly Android 4.4.4 OTA

The T-Mobie variant of HTC One (M8) just now received an over-the-air update … more

Android L is for Lockdown

Root is, without a doubt, the (un)holy grail of the Android world. Those wonderful permissions that allow you as … more

XDA Xposed Tuesday: XHangouts Will Improve Your Hangouts

Ever since Google started supporting text messaging in Hangouts many people have … more
Post Reply

My Battery Won't Charge @ All

OP XxLostSoulxX

14th March 2014, 12:05 PM   |  #1  
XxLostSoulxX's Avatar
OP Senior Member
Flag Ft. Worth
Thanks Meter: 435
 
3,741 posts
Join Date:Joined: May 2010
More
So Yesterday I put my phone on the charger and noticed after 2 hours it stayed at 5%. And though just to restart the device, however that didn't work. So at 3 am in the morning I turned it off and threw it on the charger over night woke up to find its at 1% as I type this now.

Is it my battery that's done for or my Note 3 HW?




Sent from my SM-N900T using Tapatalk
Last edited by XxLostSoulxX; 14th March 2014 at 12:12 PM.
14th March 2014, 12:47 PM   |  #2  
dragonstalker's Avatar
Recognized Contributor
Flag Grovetown, Ga
Thanks Meter: 1,236
 
1,811 posts
Join Date:Joined: Jan 2008
Donate to Me
More
Quote:
Originally Posted by XxLostSoulxX

So Yesterday I put my phone on the charger and noticed after 2 hours it stayed at 5%. And though just to restart the device, however that didn't work. So at 3 am in the morning I turned it off and threw it on the charger over night woke up to find its at 1% as I type this now.

Is it my battery that's done for or my Note 3 HW?




Sent from my SM-N900T using Tapatalk

try new cable and charger base. If neither work, call for replacement.
The Following User Says Thank You to dragonstalker For This Useful Post: [ View ]
14th March 2014, 03:09 PM   |  #3  
Account currently disabled
Flag colorado
Thanks Meter: 399
 
2,126 posts
Join Date:Joined: Dec 2011
More
Or get a new battery save yourself the time you'll have to wait to get another.
16th March 2014, 04:45 AM   |  #4  
djrysk's Avatar
Junior Member
Thanks Meter: 1
 
26 posts
Join Date:Joined: Jul 2010
It's probably the usb cable, mine went out a month ago, same thing happened to me it wouldn't charge tried another cable battery charged without any issues. So more than likely the cable is bad.

Sent from my SM-N900T using XDA Premium 4 mobile app
16th March 2014, 04:01 PM   |  #5  
XxLostSoulxX's Avatar
OP Senior Member
Flag Ft. Worth
Thanks Meter: 435
 
3,741 posts
Join Date:Joined: May 2010
More
Well I ordered two new anker batteries along with the external charger, and that but that's my problem nothing wrong with a charger or USB cable. My battery just simply would not charge it could not hold one anymore, I literally put it on the charger the entire night and the phone stayed at 5 percent and then as soon as I started do anything on my phone it literally shut my phone off while on the charger during a text message.

I guess it just died.

Sent from my SM-N900T using Tapatalk
16th March 2014, 11:32 PM   |  #6  
Senior Member
Flag Chicago
Thanks Meter: 144
 
173 posts
Join Date:Joined: Jan 2013
More
This same thing pretty much happened to me. Actually exactly the same thing... including the extra Anker batteries and charger as well as testing different cords. I ended up ordering a wireless charging kit, and now all is well. I've been using it with one of the Anker batteries. I ordered the Koolpad charger and the white slim wireless chip off of Amazon. It charges through my Seidio case, and I put velcro onto the charger and the back of the case so that I could easily use it while charging. The wireless charging kit cost about $40 on Amazon (I imagine pretty close to what a new official Sammy charger and cable would cost) and the Koolpad charger came with a black and a white micro USB (not USB 3 but still...) port cover, which I thought was a nice touch.

No guarantee that this would work for you, of course, but it did for me fortunately. If it didn't I would have taken it back to the store (after re-flashing the stock ROM, which may have solved the problem on it's own). Oh yeah, not really sure if this is actually related / possible but I did theorize that the problem may have been kernel related. I had actually been following the wireless charging thread anyways, but if I wasn't already considering spending money on that, the first thing I would have tried would have been a clean install of everything. I was testing out different kernels with Tweaked ROM and the problem started around a new kernel flash, but really can't say if that's related because I was unimpressed with that kernel overall and flashed one that ran better on my phone around the time that the wireless charger showed up (got one day shipping w/ Amazon Prime because shutting down my phone to rotate batteries got old quick, as I'm sure you'll agree). Anyways, good luck. There's lots of good info in that wireless charging thread, if you decide to go that route.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes