FORUMS

[FTF] Sony Xperia Z Lollipop Release

Sony rolled out a Lollipop update for Xperia Z just yesterday. If you still haven’t gotten … more

Original Moto G Receives Lollipop, OTA Captured

The original Moto G was released almost two years ago. Motorola still continues to … more

Device Review: No.1 X1 Rugged Smartphone

We are almost at the end of Q2 for 2015, and we have seen most of the flagship phones for the … more

When a Friend or Family Member Asks for a Phone Recommendation, What Do You Tell Them?

The majority of us here at XDA would consider … more
Post Reply Subscribe to Thread Email Thread

[Q] 4-21-14 Flashed custom kernal, now no radio

22nd April 2014, 01:33 AM |#1  
OP Junior Member
Thanks Meter: 5
 
More
Today after using custom ROM for a couple days, decided to flash a new custom kernal. Now, I have no radio signal and continual htcdialer FC. I apologize for being new to HTC One and not familiar with it. I am willing to pay for time and assistance as I would to get this solved as soon as possible. I have TeamViewer if needed and is easier to provide help.
 
 
22nd April 2014, 01:45 AM |#2  
alray's Avatar
Senior Member
Thanks Meter: 1,978
 
Donate to Me
More
Quote:
Originally Posted by Adambolic

Today after using custom ROM for a couple days, decided to flash a new custom kernal. Now, I have no radio signal and continual htcdialer FC. I apologize for being new to HTC One and not familiar with it. I am willing to pay for time and assistance as I would to get this solved as soon as possible. I have TeamViewer if needed and is easier to provide help.

Will be easier to help you if you post more information about your phone:
  • the output of fastboot getvar all (except IMEI and SN)
  • Which rom you are using and its version
  • Which Kernel and its version
22nd April 2014, 03:57 PM |#3  
OP Junior Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by alray

Will be easier to help you if you post more information about your phone:

  • the output of fastboot getvar all (except IMEI and SN)
  • Which rom you are using and its version
  • Which Kernel and its version

Thank you for responding. Here is the info from getvar
C:\android-sdk\sdk\platform-tools>fastboot getvar all
(bootloader) version: 0.5
(bootloader) version-bootloader: 1.56.0000
(bootloader) version-baseband: N/A
(bootloader) version-cpld: None
(bootloader) version-microp: None
(bootloader) version-main: 4.06.651.9
(bootloader) version-misc: PVT SHIP S-ON
(bootloader) serialno:
(bootloader) imei:
(bootloader) meid: 99000146069051
(bootloader) product: m7_wls
(bootloader) platform: HBOOT-8064
(bootloader) modelid: PN0720000
(bootloader) cidnum: SPCS_001
(bootloader) battery-status: good
(bootloader) battery-voltage: 4036mV
(bootloader) partition-layout: Generic
(bootloader) security: on
(bootloader) build-mode: SHIP
(bootloader) boot-mode: FASTBOOT
(bootloader) commitno-bootloader: dirty-4dab9d12
(bootloader) hbootpreupdate: 11
(bootloader) gencheckpt: 0


ROM is ViperOne 6.1.0 device worked fine, but then I got cute and decided to flash new kernel, Kangaroo Kernel http://forum.xda-developers.com/show....php?t=2564895. Since then no radio and FC of htc.dialer. Device boots, get to lock screen, unlock, then is white with green HTC logo. Eventually it gets to setup, but I can't finish it because the device reboots on its own randomly. I can provide screenshots if necessary

Again thank you for your assistance.
Last edited by Adambolic; 22nd April 2014 at 04:08 PM.
22nd April 2014, 04:13 PM |#4  
alray's Avatar
Senior Member
Thanks Meter: 1,978
 
Donate to Me
More
Quote:
Originally Posted by Adambolic

Thank you for responding. Here is the info from getvar
C:\android-sdk\sdk\platform-tools>fastboot getvar all
(bootloader) version: 0.5
(bootloader) version-bootloader: 1.56.0000
(bootloader) version-baseband: N/A
(bootloader) version-cpld: None
(bootloader) version-microp: None
(bootloader) version-main: 4.06.651.9
(bootloader) version-misc: PVT SHIP S-ON
(bootloader) serialno:
(bootloader) imei:
(bootloader) meid: 99000146069051
(bootloader) product: m7_wls
(bootloader) platform: HBOOT-8064
(bootloader) modelid: PN0720000
(bootloader) cidnum: SPCS_001
(bootloader) battery-status: good
(bootloader) battery-voltage: 4036mV
(bootloader) partition-layout: Generic
(bootloader) security: on
(bootloader) build-mode: SHIP
(bootloader) boot-mode: FASTBOOT
(bootloader) commitno-bootloader: dirty-4dab9d12
(bootloader) hbootpreupdate: 11
(bootloader) gencheckpt: 0


ROM is ViperOne 6.1.0 device worked fine, but then I got cute and decided to flash new kernel, Kangaroo Kernel http://forum.xda-developers.com/show....php?t=2564895. Since then no radio and FC of htc.dialer. Device boots, get to lock screen, unlock, then is white with green HTC logo. Eventually it gets to setup, but I can't finish it because the device reboots on its own randomly. I can provide screenshots if necessary

Again thank you for your assistance.

The kernel you flashed is a M7_UL kernel not for M7_WLS (sprint). always make sure you flash things intended for the M7WLS or you could brick your phone. Now flash your stock kernel back or M7WLS compatible kernel and cross your fingers everything come back to normal.

http://forum.xda-developers.com/sprint-htc-one#kernels
22nd April 2014, 04:17 PM |#5  
OP Junior Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by alray

The kernel you flashed is a M7_UL kernel not for M7_WLS (sprint). always make sure you flash things intended for the M7WLS or you could brick your phone. Now flash your stock kernel back or M7WLS compatible kernel and cross your fingers everything come back to normal.

http://forum.xda-developers.com/sprint-htc-one#kernels

What a Noob mistake. I will try flashing a stock kernel, then post with results. Since the device has trouble staying on to transfer files, will it work if I rename kernel to update.zip and use sideload?
Last edited by Adambolic; 22nd April 2014 at 04:34 PM.
22nd April 2014, 05:50 PM |#6  
OP Junior Member
Thanks Meter: 5
 
More
I was able to flash kernel, then also tried flashing a ROM RageOne_m7wls_v1.7.0.1, both with the same result. After the phone boots, the lockscreen shows, but then when I slide up to unlock, it is just a white screen HTC logo. Please let me know what other information you. Also I have been searching online and most results point to flashing a radio file. Thanks again for your time.
22nd April 2014, 06:13 PM |#7  
Senior Member
Thanks Meter: 1,094
 
More
Which recovery are you using?
22nd April 2014, 07:38 PM |#8  
OP Junior Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by BenPope

Which recovery are you using?

Thank you for responding, I am using TWRP 2.6.3

EDIT:

I was able to solve my problem with this topic...

http://forum.xda-developers.com/show....php?t=2503646

Great help and communication with topic mod
Last edited by Adambolic; 22nd April 2014 at 11:27 PM. Reason: PROBLEM SOLVED!!!!!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes