Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Can T889 ever flash .pit at all?

OP FlameArt

5th December 2013, 01:43 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Dec 2013
Hi all, I was trying to flash a stock .pit file to re-partition the phone. Have tried all versions of Odin from 1.83 to 3.09, v3.07 stuck at "getting pit mapping" forever, all other versions just fail directly. Then I tried Heimdall using both GUI and command line, only got the result:

Downloading device's PIT file...
PIT file download successful.

Uploading RECOVERY
100%
ERROR: Failed to confirm end of file transfer sequence!
ERROR: RECOVERY upload failed!

However I was able to flash a factory image without performing re-partition. The EMMC sould be fine as I used the app eMMC Brickbug Check to check it.

The phone has a stock 4.12 kernel and stock recovery. My pc is running at Windows 8.1 64 bit.

Has anyone ever managed to do a re-partition on the T889?
5th December 2013, 05:14 PM   |  #2  
cameljockey1's Avatar
Senior Member
Flag Arlington
Thanks Meter: 93
 
519 posts
Join Date:Joined: Aug 2011
Donate to Me
More
Arw you trying to make the phone as if you just took it out of the box?

Sent from my SGH-T889 using XDA Premium 4 mobile app
5th December 2013, 06:04 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Dec 2013
Quote:
Originally Posted by cameljockey1

Arw you trying to make the phone as if you just took it out of the box?

Sent from my SGH-T889 using XDA Premium 4 mobile app

Actually the current partition is stock. I just want to customize the .pit file, however even the stock .pit cannot be flashed in.
19th March 2014, 10:01 PM   |  #4  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by cameljockey1

Arw you trying to make the phone as if you just took it out of the box?

Sent from my SGH-T889 using XDA Premium 4 mobile app

I'm running into this same issue, although I AM attempting to restore my T889 as if I just took it out of the box. I believe I've downloaded the stock image from a couple different sources. When I attempt to restore with any in download mode, I get:

<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> KIES_HOME_T889UVALL4_T889TMBALL4_598701_REV04_user _low_ship.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/007> Added!!
<ID:0/007> Odin v.3 engine (ID:7)..
<ID:0/007> File analysis..
<ID:0/007> SetupConnection..
<ID:0/007> Initialzation..
<ID:0/007> Get PIT for mapping..
<ID:0/007>
<ID:0/007> There is no PIT partition.
<OSM> All threads completed. (succeed 0 / failed 1)

Then no matter what PIT file I use from various sources,

<ID:0/007> Added!!
<ID:0/007> Odin v.3 engine (ID:7)..
<ID:0/007> File analysis..
<ID:0/007> SetupConnection..
<ID:0/007> Initialzation..
<ID:0/007> Set PIT file..
<ID:0/007> DO NOT TURN OFF TARGET!!
<ID:0/007> Get PIT for mapping..

And it just stops there.
20th March 2014, 03:07 AM   |  #5  
Senior Member
Thanks Meter: 235
 
478 posts
Join Date:Joined: Oct 2012
More
Did you try flashing stock 4.3 ROM?

Sent from my SGH-T889 using xda app-developers app
20th March 2014, 01:06 PM   |  #6  
lacoursiere18's Avatar
Recognized Themer
Flag LbTs
Thanks Meter: 5,201
 
3,594 posts
Join Date:Joined: Jan 2013
Donate to Me
More
Quote:
Originally Posted by Knightwolf3

I'm running into this same issue, although I AM attempting to restore my T889 as if I just took it out of the box. I believe I've downloaded the stock image from a couple different sources. When I attempt to restore with any in download mode, I get:

Enter CS for MD5..
Check MD5.. Do not unplug the cable..
Please wait..
KIES_HOME_T889UVALL4_T889TMBALL4_598701_REV04_user _low_ship.tar.md5 is valid.
Checking MD5 finished Sucessfully..
Leave CS..
Added!!
Odin v.3 engine (ID:7)..
File analysis..
SetupConnection..
Initialzation..
Get PIT for mapping..

There is no PIT partition.
All threads completed. (succeed 0 / failed 1)

Then no matter what PIT file I use from various sources,

Added!!
Odin v.3 engine (ID:7)..
File analysis..
SetupConnection..
Initialzation..
Set PIT file..
DO NOT TURN OFF TARGET!!
Get PIT for mapping..

And it just stops there.

Try different ports..different Odin versions..etc etc. 1.85 has always worked fine for me
Also I know there are certain drivers required for download mode..but if Odin already recognizes it, it shouldn't be a problem.
Odin is really hit or miss, I also have windows 8.1 on my PC and use 1.85 and have used odin with a pit fine..
Sent from my SCH-I605 using xda app-developers app
Last edited by lacoursiere18; 20th March 2014 at 01:09 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes