FORUMS
Post Reply Subscribe to Thread Email Thread

Fastboot problem Windows 8.1

15th March 2014, 06:42 AM |#1  
OP Senior Member
Flag Gurgaon
Thanks Meter: 17
 
More
Hi,

I recently upgraded to Windows 8.1.
It does not recognize the fastboot mode in my Nexus One.

When the phone is connected in fastboot mode (bootloader), Windows gives the prompt 'The last USB device you connected to your computer malfunctioned and Windows does not recognize it.'

Is there a problem with my phone?
What can be done to rectify this?
What fastboot drivers would be required to be installed?

Thanks in advance.
 
 
15th March 2014, 08:05 AM |#2  
Member
Flag Verona
Thanks Meter: 6
 
More
Quote:
Originally Posted by viditbhargava

Hi,

I recently upgraded to Windows 8.1.
It does not recognize the fastboot mode in my Nexus One.

When the phone is connected in fastboot mode (bootloader), Windows gives the prompt 'The last USB device you connected to your computer malfunctioned and Windows does not recognize it.'

Is there a problem with my phone?
What can be done to rectify this?
What fastboot drivers would be required to be installed?

Thanks in advance.

Same to me. I have Windows 8.1 and when i connect my N1 in fastboot mode and it give me the same error. I don't think that your (our) phone is the problem.
15th March 2014, 10:47 AM |#3  
OP Senior Member
Flag Gurgaon
Thanks Meter: 17
 
More
Quote:
Originally Posted by Mirko Lona

Same to me. I have Windows 8.1 and when i connect my N1 in fastboot mode and it give me the same error. I don't think that your (our) phone is the problem.

Thanks, such a relief knowing that it is most probably nothing wrong with my phone.
21st March 2014, 10:41 AM |#4  
OP Senior Member
Flag Gurgaon
Thanks Meter: 17
 
More
No replies on this?
Please help guys.
2nd April 2014, 08:12 AM |#5  
Member
Flag Verona
Thanks Meter: 6
 
More
There's anyone there?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes