Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,732,479 Members 48,317 Now Online
XDA Developers Android and Mobile Development Forum

Sony Apps FC

Tip us?
 
ezraghz
Old
(Last edited by ezraghz; 15th March 2014 at 08:34 AM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Oct 2011
Location: Palembang
Default Sony Apps FC

Hello, so my xperia c has been running good for a while.. until recently my default sony apps (walkman, album, movies) closes each time i open it. My phone is rooted and i tried factory data reset once. But it still happens..

Also, my mx player app subtitle is broken. the sub shows but in just lines and outside of the screen.
Sorry for my bad english, i hope this can be fixed.

EDIT: Google Chrome and Google+ also fc. this also happened before i reset the phone.
 
TacoNikky
Old
#2  
Senior Member
Thanks Meter 84
Posts: 180
Join Date: Dec 2013
Location: Ankara
Quote:
Originally Posted by ezraghz View Post
Hello, so my xperia c has been running good for a while.. until recently my default sony apps (walkman, album, movies) closes each time i open it. My phone is rooted and i tried factory data reset once. But it still happens..

Also, my mx player app subtitle is broken. the sub shows but in just lines and outside of the screen.
Sorry for my bad english, i hope this can be fixed.

EDIT: Google Chrome and Google+ also fc. this also happened before i reset the phone.
If you repair your software with Sony PC Companion, everthing will be fine
 
palimatix
Old
#3  
palimatix's Avatar
Senior Member
Thanks Meter 528
Posts: 1,142
Join Date: Jan 2011
Location: Bangalore
Question is what causes it?

From my experiences:

1. Either you delete some root apps from titanium for example. ( Am still trying hit n trial to check which particular root app causing the issue. )

2. If i install Clean Master or any other cache cleaner app then it delete some cache from somewhere its not supposed to after which Chrom Album and all the ****es starts giving FC.


Others please diagnose and share your experiences too when these FCs are getting triggered
-- Proud owner of
Desire 816, Desire 700 and Xperia C

Ask nice, and thou shalt receive !
 
vijayathreyan
Old
#4  
Junior Member
Thanks Meter 0
Posts: 4
Join Date: Mar 2014
I often had this issue. I have rooted Xperia C with all apps moved to SD. I hope the mounting of SD makes the problem.. I tried removing and replacing the SD and restarting the phone few times solved the issue at least for me.

Sent from my C2305 using Tapatalk
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes