Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] A few problems

OP icedmunkie

16th March 2014, 02:58 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Oct 2013
I have a few problems with my phone, which started once i put an sim card in.
Firstly, When i unplug the charger the phone the phone thinks its still charging,if i pull the battery out and reinsert it sometimes it just loops in the battery charge screen.
Secondly, i have been using my phone with only wifi as i was waiting for a sim card as this is an secondhand phone as my s3 was stolen. but since inserting the orange sim none of the apps connect bar the standard browser
which i am using to type this on. I have tried email facebook ebay etc and nothing connects even though wifi is connecting to my router which others can use no problems. also i seem to get alot security certificate messages cime hp even here or using google search
Thirdly time will not update using network settings

lastly, im not sure mobile data is working either but thats hard to check as 3g is very hard to get out in the sticks. i do get texts and calls though

sorry for so many questions.
Last edited by icedmunkie; 16th March 2014 at 03:08 AM. Reason: more info added
16th March 2014, 11:14 AM   |  #2  
JulGer01's Avatar
Senior Member
Thanks Meter: 43
 
170 posts
Join Date:Joined: Jan 2014
First, you should boot into recovery. Do a factory reset. Try again after that...

gesendet mit Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes