Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] walkman app not accessible

OP rossvatsan

14th March 2014, 03:29 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Mar 2014
Hi

Recently I flashed the media apps of Sony xperia z2 to my rooted z1 by installing the zip file using twrp recovery. However on porting I found that the Walkman app has gone off the app grid but is still there in the app list in settings>apps>all apps.
Also found that the movies app force closes. On going through the thread I came to know that there was a problem in the zip file.

Id like to know how to get the Walkman app back on to the app menu so that I can access my music again.thanks in advance
14th March 2014, 04:39 PM   |  #2  
omegahanggara's Avatar
Senior Member
Flag Jakarta
Thanks Meter: 152
 
494 posts
Join Date:Joined: Jan 2013
More
You'll need original media apps to make it works again. What is your firmware version? I can upload them if you need it.

Sent from my Xperia Z1 using Tapatalk
The Following User Says Thank You to omegahanggara For This Useful Post: [ View ]
14th March 2014, 07:53 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Mar 2014
Smile
Quote:
Originally Posted by omegahanggara

You'll need original media apps to make it works again. What is your firmware version? I can upload them if you need it.

Sent from my Xperia Z1 using Tapatalk

Meaning...the build version right....it's 14.2.A.1.136. Thanks man cheers
14th March 2014, 08:09 PM   |  #4  
omegahanggara's Avatar
Senior Member
Flag Jakarta
Thanks Meter: 152
 
494 posts
Join Date:Joined: Jan 2013
More
Quote:
Originally Posted by rossvatsan

Meaning...the build version right....it's 14.2.A.1.136. Thanks man cheers

We're on the same boat then. Hold on, I'll upload them

Sent from my Xperia Z1 using Tapatalk
15th March 2014, 05:46 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by omegahanggara

We're on the same boat then. Hold on, I'll upload them

Sent from my Xperia Z1 using Tapatalk

Cool
15th March 2014, 01:40 PM   |  #6  
OP Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Mar 2014
Hey...did you get the file yet??
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes