Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,770,247 Members 49,750 Now Online
XDA Developers Android and Mobile Development Forum

Regaining phone signal problems?

Tip us?
 
blair287
Old
#1  
Senior Member - OP
Thanks Meter 26
Posts: 331
Join Date: Jan 2012
Default Regaining phone signal problems?

Anyone else having issues with the phone never regianing its phone signal after being in an area with no signal, and have to turn on flight mode and off again to get a signal very annoying.
The Following User Says Thank You to blair287 For This Useful Post: [ Click to Expand ]
 
lecomiquelin
Old
#2  
Member
Thanks Meter 5
Posts: 97
Join Date: Jul 2010
Location: Monte Alto
Yes, same here

Enviado de meu SM-N9005 usando Tapatalk
 
ShadowLea
Old
#3  
ShadowLea's Avatar
Senior Member
Thanks Meter 768
Posts: 3,451
Join Date: Dec 2010
Location: Enschede, The Netherlands
Thankfully, no. I loose signal about 30 times during the average train ride, but it picks back up nearly straight away.
SM-N9005 International Galaxy Note 3, DBT NB7 Stock
SM-G900F International Galaxy S5, PHN NCE Stock
SM-P905 NotePro 12.2 LTE Black, DBT NC3 Stock

The person who says it cannot be done should not interrupt the person who is doing it. –Chinese Proverb

Never underestimate the power of stupid people in large groups.

The simplest solutions are often the cleverest. They are also usually wrong.
The Following User Says Thank You to ShadowLea For This Useful Post: [ Click to Expand ]
 
blair287
Old
#4  
Senior Member - OP
Thanks Meter 26
Posts: 331
Join Date: Jan 2012
Its doing my head in sometimes I can go over a day with realizing and miss texts and phone calls
 
celderic
Old
#5  
Senior Member
Thanks Meter 180
Posts: 601
Join Date: Dec 2010
Went through hell yesterday on the underground in london, my phone gets signal as soon as it picks it up, what modem/rom combo are you using?

Sent from my SM-N9005 using Tapatalk
 
shapk
Old
#6  
shapk's Avatar
Senior Member
Thanks Meter 54
Posts: 193
Join Date: Jul 2012
Quote:
Originally Posted by blair287 View Post
Anyone else having issues with the phone never regianing its phone signal after being in an area with no signal, and have to turn on flight mode and off again to get a signal very annoying.
Try to put your phone in auto select operator. No manual select operator. And after that see tahat your problem persist.
 
gadjet
Old
#7  
gadjet's Avatar
Senior Member
Thanks Meter 31
Posts: 527
Join Date: Oct 2004
Location: Gloucestershire, UK
I am getting constant data drops i.e. no data icon or internet, even though my note still shows data connected from quick settings bar, where I work the signal is a bad area indoors, also at home for the same reason, my work around is to switch airplane mode on and off again to restore data connection.
I have noticed this on all the 4.4.2 kitkat variants I have tested.
 
blair287
Old
#8  
Senior Member - OP
Thanks Meter 26
Posts: 331
Join Date: Jan 2012
using latest stock 4.4.2 when you say auto operator is are you on about lte/gsm etc auto?
 
large12006
Old
#9  
Member
Thanks Meter 7
Posts: 33
Join Date: Jan 2010
Location: Near Atherstone

 
DONATE TO ME
Quote:
Originally Posted by gadjet View Post
I am getting constant data drops i.e. no data icon or internet, even though my note still shows data connected from quick settings bar, where I work the signal is a bad area indoors, also at home for the same reason, my work around is to switch airplane mode on and off again to restore data connection.
I have noticed this on all the 4.4.2 kitkat variants I have tested.
I found that grabbing the latest rom for your region and then flashing that and performing a full wipe sorted my issue when I had it.

Also, make a backup in Kies as this makes it slightly less painful to do.


It sent me round the twist, but luckily it is much better now!
 
b12ando
Old
#10  
Junior Member
Thanks Meter 0
Posts: 19
Join Date: Oct 2012
Quote:
Originally Posted by blair287 View Post
Anyone else having issues with the phone never regianing its phone signal after being in an area with no signal, and have to turn on flight mode and off again to get a signal very annoying.
Same boat here

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes