Post Reply

Runbo x5 issues

OP samgabbay

20th March 2013, 02:10 PM   |  #1  
OP Member
Flag Montreal
Thanks Meter: 8
 
72 posts
Join Date:Joined: Dec 2012
More
Hi so I have a runbo x5 and I keep trying to update it and it keeps saying sim is not registered with updat server please reboot I did reboot and still no success

Another issue I'm having is that when it falls the phone completly shut downs and this phone is damn rugged and shouldn't be doin that

I contacted the support by email and still got no answer and I tried looking into google and this forum but no success

So I'm hoping you guys can help me update this device running android 4.0.4

Thx

Sent from my RunboX5-W using xda app-developers app
9th April 2013, 02:36 PM   |  #2  
Junior Member
Flag Barcelona
Thanks Meter: 5
 
13 posts
Join Date:Joined: May 2011
More
I'll see when I get it
Hi, I just ordered one and will see if I encounter and/or can solve these issues when I receive it.
9th April 2013, 03:02 PM   |  #3  
OP Member
Flag Montreal
Thanks Meter: 8
 
72 posts
Join Date:Joined: Dec 2012
More
Quote:
Originally Posted by jupiter126

Hi, I just ordered one and will see if I encounter and/or can solve these issues when I receive it.

i tried contacting hte suppost got no response
18th April 2013, 10:15 PM   |  #4  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Apr 2013
Google play cant work
My Google Play can not running in Runbo X5, and always said: Unfortunately, Google play application store is stopped!
Any body can help me with this problems? Will be highly appreciate....thx
22nd April 2013, 09:54 AM   |  #5  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jun 2012
Runbo X5
I also have an X5, which won't let me into the play store. On the odd occasion it will get to the home page, but then brings the message up saying "unfortunately Google play store has stopped"... I have tried a hard reset, resetting the cache, forcing the app to close and reinstalling it.
Non of which works. Please help it is driving me nuts! Thanx in advance Andie
3rd May 2013, 12:37 AM   |  #6  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jun 2012
I am still having this problem. No Google play. I have tried the manufacturer and got no reply. This is a great phone for my everyday work, but the backup is less than poor.....
10th May 2013, 02:31 PM   |  #7  
Junior Member
Flag Barcelona
Thanks Meter: 5
 
13 posts
Join Date:Joined: May 2011
More
Post no issues here
Hi,
I finally got my Runbo X5!
Mine was delivered with 4.0.4, and it runs smoothly, however, when I try the update feature I have the same "sim not registered to server" issue.

I used the "many ics root" method, it works on the runbo in normal mode. Just don' forget to disable usb storage mode (mine was in camera mode during the hack). Unfortunately, I don't have the rights to post in that forum to report it's working with this model... it would be nice if someone could report to Bin4ry.

Infos when booting in firmware:

Modem ver: MAUI.11AMD.W12.22.SP.V5.P2, 2012/09/25 15:10
UBoot Ver. : 2010.06
Kernel ver: 3.0.13, compiled with gcc 4.4.3
Android ver 4.0.4
SW ver: A105_K508_RunboX5-W-EN_20130410_V2.3.5
Custom Build Verno. : 20130410.173452

Unfortunately, I havn't found any custom recovery to backup everything so far.
The Following 2 Users Say Thank You to jupiter126 For This Useful Post: [ View ]
30th May 2013, 11:17 AM   |  #8  
Junior Member
Flag Barcelona
Thanks Meter: 5
 
13 posts
Join Date:Joined: May 2011
More
Cloud Search Found new roms for Runbo
Hello,

I just found a page full of official Runbo roms.
I didn't give it a try yet, but it might be a good resource for an interested dev.
http://pan.baidu.com/share/home?uk=4281613495&third=15
The Following User Says Thank You to jupiter126 For This Useful Post: [ View ]
12th June 2013, 02:52 AM   |  #9  
Member
Thanks Meter: 14
 
95 posts
Join Date:Joined: Mar 2012
Thumbs up nice rom
Quote:
Originally Posted by jupiter126

Hello,

I just found a page full of official Runbo roms.
I didn't give it a try yet, but it might be a good resource for an interested dev.
http://pan.baidu.com/share/home?uk=4281613495&third=15

thank you for share this
16th June 2013, 09:18 AM   |  #10  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jun 2012
Smile
Quote:
Originally Posted by kid rock

I am still having this problem. No Google play. I have tried the manufacturer and got no reply. This is a great phone for my everyday work, but the backup is less than poor.....


Turns out that I had been replied to, but slipped.into my junk mail.... doh!

I turned my wifi off and tried Google play.... it slowly loaded in, and now all is working fine whilst on wifi too!

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes