Post Reply

Touchscreen Bug

13th February 2014, 04:36 AM   |  #1  
OP Senior Member
Flag Waidhofen
Thanks Meter: 53
 
299 posts
Join Date:Joined: Dec 2012
More
I am noticing a weird touchscreen bug with every ROM I have tried (CM10.1, 10.2, 11). I also have used 7 different HD+ and they all have it.
Sometimes, when I am navigating through the tablet, the screen starts not responding correctly. E.g. on the homescreen, it doesn't let me scroll through the homepages, it just moves and then back to the homepage I was on before. In games (e.g. Minecraft PE), I suddenly can't navigate anymore, my touch triggers false actions.
When I turn of the screen and turn it back on, everythings fine. It also just happens maybe once a week.

Has anyone had that problem before?
16th March 2014, 05:20 AM   |  #2  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by JanSpatschek

I am noticing a weird touchscreen bug with every ROM I have tried (CM10.1, 10.2, 11). I also have used 7 different HD+ and they all have it.
Sometimes, when I am navigating through the tablet, the screen starts not responding correctly. E.g. on the homescreen, it doesn't let me scroll through the homepages, it just moves and then back to the homepage I was on before. In games (e.g. Minecraft PE), I suddenly can't navigate anymore, my touch triggers false actions.
When I turn of the screen and turn it back on, everythings fine. It also just happens maybe once a week.

Has anyone had that problem before?

I have and turning of and back on like you have is the quickest fix
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nook HD, HD+ Q&A, Help & Troubleshooting by ThreadRank