Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,781,420 Members 37,720 Now Online
XDA Developers Android and Mobile Development Forum

Stuck in boot loop after flashing CM7

Tip us?
 
xowgax
Old
#1  
xowgax's Avatar
Junior Member - OP
Thanks Meter 0
Posts: 9
Join Date: Nov 2012
Default Stuck in boot loop after flashing CM7

Hi all, hoping this is a stupidly simple fix. I wanted to update to latest stable CM7 and so downloaded and flashed it from CWRecovery,
I also ran the factory reset, and cleared the cache.
When I boot, it shows the blue loading screen, then comes to the "Welcome to ADR6300" and reverts to the CyanogenMod7 loading screen..
Then, it keeps bouncing back and forth between these two screens until I pull the battery...
 
PonsAsinorem
Old
#2  
Senior Member
Thanks Meter 2,069
Posts: 3,974
Join Date: Sep 2010

 
DONATE TO ME
You didn't mention the order of what you did. Assuming you have no valuable data, I would just start over.
  1. Reboot into recovery
  2. Wipe system
  3. Factory reset
  4. Flash ROM
  5. Flash GAPPs (if desired)
  6. Reboot into ROM

Also, ensure you're on the latest CWM, first.
 
xowgax
Old
#3  
xowgax's Avatar
Junior Member - OP
Thanks Meter 0
Posts: 9
Join Date: Nov 2012
Default [Solved]

Quote:
Originally Posted by PonsAsinorem View Post
You didn't mention the order of what you did. Assuming you have no valuable data, I would just start over.
  1. Reboot into recovery
  2. Wipe system
  3. Factory reset
  4. Flash ROM
  5. Flash GAPPs (if desired)
  6. Reboot into ROM

Also, ensure you're on the latest CWM, first.
Worked perfectly! Thank you!!
Apparently the problem was having the wrong version of GAPPs. I was reinstalling but Wiping system was the step I had skipped!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes