Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,785,935 Members 52,837 Now Online
XDA Developers Android and Mobile Development Forum

[Q] LTE and MMS issues (Sim/NV)

Tip us?
 
Akasa Fox
Old
(Last edited by Akasa Fox; 15th March 2014 at 04:36 AM.)
#1  
Akasa Fox's Avatar
Senior Member - OP
Thanks Meter 11
Posts: 105
Join Date: Oct 2011
Location: Ypsilanti, Michigan.
Exclamation [Q] LTE and MMS issues (Sim/NV)

Alright, first off, i've been trying to fix my device for a few days, and scouring the internet; i've been completely unable to fix this issue

After installing an AOSP rom, I accidentally screwed with my Sim settings. My LTE and MMS are both broken on all roms that I have tried, and I can't for the life of me get them fixed. LTE sometimes works when I force LTE only, but then I can't make calls or send SMS.

(Just a quick rundown to highlight the main points)

☻LTE won't work unless I force LTE only. (AOSP)
☻MMS won't send, unless i'm on the stock ROM (I've used GOSMS, Hangouts, and Stock)



I feel like I have literally tried everything. Different recoverys, different root methods, different basebands, I've reflashed the APN, and even paid a visit to my friend Murry at Sprint; still no fix. My ESN is still good, along with my MEID. Any help would be greatly appreciated; this has been giving me hell for the past few days.
 
rosystreasures
Old
#2  
rosystreasures's Avatar
Senior Member
Thanks Meter 33
Posts: 381
Join Date: Mar 2012
Location: CA, USA
Quote:
Originally Posted by Akasa Fox View Post
Alright, first off, i've been trying to fix my device for a few days, and scouring the internet; i've been completely unable to fix this issue

After installing an AOSP rom, I accidentally screwed with my Sim settings. My LTE and MMS are both broken on all roms that I have tried, and I can't for the life of me get them fixed. LTE sometimes works when I force LTE only, but then I can't make calls or send SMS.

(Just a quick rundown to highlight the main points)

☻LTE won't work unless I force LTE only. (AOSP)
☻MMS won't send, unless i'm on the stock ROM (I've used GOSMS, Hangouts, and Stock)



I feel like I have literally tried everything. Different recoverys, different root methods, different basebands, I've reflashed the APN, and even paid a visit to my friend Murry at Sprint; still no fix. My ESN is still good, along with my MEID. Any help would be greatly appreciated; this has been giving me hell for the past few days.


Cant help you with the LTE...

As for the MMS, try the attached file - bryansmmsfix (at your own risk). just flash in your recovery of choice (just not stock, of course). This worked for mine last night.
Attached Files
File Type: zip bryansmmsfix[1].zip - [Click for QR Code] (4.76 MB, 6 views)
Thank you kindly,
Rosy

Sprint Galaxy Note 3
X-Note V15
The Following User Says Thank You to rosystreasures For This Useful Post: [ Click to Expand ]
 
ColeTrain!
Old
#3  
ColeTrain!'s Avatar
Senior Member
Thanks Meter 240
Posts: 535
Join Date: Nov 2011
Location: St. Louis, MO. Go Cardinals!!
Quote:
Originally Posted by Akasa Fox View Post
Alright, first off, i've been trying to fix my device for a few days, and scouring the internet; i've been completely unable to fix this issue

After installing an AOSP rom, I accidentally screwed with my Sim settings. My LTE and MMS are both broken on all roms that I have tried, and I can't for the life of me get them fixed. LTE sometimes works when I force LTE only, but then I can't make calls or send SMS.

(Just a quick rundown to highlight the main points)

☻LTE won't work unless I force LTE only. (AOSP)
☻MMS won't send, unless i'm on the stock ROM (I've used GOSMS, Hangouts, and Stock)



I feel like I have literally tried everything. Different recoverys, different root methods, different basebands, I've reflashed the APN, and even paid a visit to my friend Murry at Sprint; still no fix. My ESN is still good, along with my MEID. Any help would be greatly appreciated; this has been giving me hell for the past few days.
Did you get it fixed? If you can't get it, start fresh.

http://forum.xda-developers.com/show....php?t=2648855
The Following User Says Thank You to ColeTrain! For This Useful Post: [ Click to Expand ]
 
Akasa Fox
Old
#4  
Akasa Fox's Avatar
Senior Member - OP
Thanks Meter 11
Posts: 105
Join Date: Oct 2011
Location: Ypsilanti, Michigan.
Quote:
Originally Posted by ColeTrain! View Post
Did you get it fixed? If you can't get it, start fresh.

http://forum.xda-developers.com/show....php?t=2648855

You're the man! Thank you very much for pointing me towards that topic, that just solved each and every one of my problems. Thank you!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes