FORUMS

Custom recovery on Huawei Ascend p1

589 posts
Thanks Meter: 57
 
Post Reply Subscribe to Thread Email Thread
Hello,

I'm wanting to flash cloxkworkmod recovery on my Huawei Ascend p1 but none of the guides seem to be working as adb gets stuck on 'waiting for device' but the drivers are installed so I'm confused.

Just wondering if there's any more methods that might work that I can attempt?

I've attached the device information to this just in case my firmware isn't supported.


Cheers


Sent from my U9200 using Tapatalk 2
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1377769727114.jpg
Views:	59
Size:	52.0 KB
ID:	2220808  
 
 
10th November 2013, 12:17 AM |#2  
hamdimo's Avatar
Senior Member
Thanks Meter: 150
 
Donate to Me
More
Quote:
Originally Posted by CurtisAndroid5

Hello,

I'm wanting to flash cloxkworkmod recovery on my Huawei Ascend p1 but none of the guides seem to be working as adb gets stuck on 'waiting for device' but the drivers are installed so I'm confused.

Just wondering if there's any more methods that might work that I can attempt?

I've attached the device information to this just in case my firmware isn't supported.


Cheers


Sent from my U9200 using Tapatalk 2

i'm having the same problem right now, please tell me how did you solve it
14th March 2014, 04:36 PM |#3  
harrymason37's Avatar
Senior Member
Thanks Meter: 62
 
More
Quote:
Originally Posted by hamdimo

i'm having the same problem right now, please tell me how did you solve it

I use recovery tool or try to use nandroid manager you can get them both in playstore (i have the same problem too on using pc)
15th March 2014, 01:06 PM |#4  
arnabbiswasalsodeep's Avatar
Senior Member
Flag Mumbai
Thanks Meter: 329
 
More
If you have a rooted phone then use flashify

Press thanks if helped
16th March 2014, 04:26 PM |#5  
CurtisAndroid5's Avatar
OP Senior Member
Flag Hartlepool
Thanks Meter: 57
 
Donate to Me
More
Quote:
Originally Posted by hamdimo

i'm having the same problem right now, please tell me how did you solve it

Very late reply but I just did a full clean install of adb and the android sdk and tried again and it worked perfectly.
17th March 2014, 12:02 AM |#6  
hamdimo's Avatar
Senior Member
Thanks Meter: 150
 
Donate to Me
More
Quote:
Originally Posted by CurtisAndroid5

Very late reply but I just did a full clean install of adb and the android sdk and tried again and it worked perfectly.

Indeed it's a bit late haha
but it's ok. i've solved it thanks to a german forum, by flashing B229
Post Reply Subscribe to Thread

Tags
ascend-p1

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes