April Fools Round Up: The Year of Nostalgia

April Fools Day is once again upon us and as usual, tech companies everywhere have not … more

Android 5.1 OTA for Nexus Round-Up

The beginning of April is dominated by April Fools. There are jokes and pranks everywhere, which are … more

Official Lollipop for LG G2 Captured

LG is rolling out the Lollipop update for the LG G2. KDZ images for both 16 GB and 32 GB variants … more

Google’s Prank Roundup for April Fools 2015 [Updated]

Once again, we have arrived on the most magical of holidays – … more
Post Reply Subscribe to Thread Email Thread

[Q] Error : radio must be newer than uvmc6

14th March 2014, 03:47 AM |#1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Mar 2014
Ok guys, I am new to ROMs and kernels, and what not. I installed Cyanogenmod 10.0 with the help of my friend, and after using this, I wanted to upgrade to android 4.4. I downloaded XenonHD, and Beanstalk if I am not wrong, after I used darkside super wipe, and once i tried to install the ROM it says "Error : Radio must be newer than uvmc6." Does anyone know how to get a newer radio, without messing up my device?
18th March 2014, 12:23 AM |#2  
Senior Member
Flag Peoria
Thanks Meter: 20
 
134 posts
Join Date:Joined: Nov 2011
More
Quote:
Originally Posted by danny_android

Ok guys, I am new to ROMs and kernels, and what not. I installed Cyanogenmod 10.0 with the help of my friend, and after using this, I wanted to upgrade to android 4.4. I downloaded XenonHD, and Beanstalk if I am not wrong, after I used darkside super wipe, and once i tried to install the ROM it says "Error : Radio must be newer than uvmc6." Does anyone know how to get a newer radio, without messing up my device?

UVMC6 is the newest radio. If you having problems, download and flash the radio from here http://forum.xda-developers.com/show....php?t=1895400 in your recovery. Then try to install the ROM. I know that beanstalk asks, but as long as the radio is current, it just bypasses it. Give that a shot. How old is your phone? What version of ROM were your using? (ICS, JB) The ICS radio is different than the one that is needed to install the 4.4 roms. Might want to update the recovery. But thats not going to fix your issue. TWRP 2.7 is out. I'm running Dirty Unicorn 4.4.2 with the updated recovery. Works great. Hope that helps.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes