FORUMS

[Q] Google play plublish broke?

448 posts
Thanks Meter: 25
 
By ghost010, Senior Member on 16th March 2014, 06:08 PM
Post Reply Subscribe to Thread Email Thread
So i finished my app today and wanted to publish it...only to discover i cant.

No matter what i upload,it wont work,it stays at 0%.
Screenshots,app icons,apk's. nothing.

the only thing the page does save is the text in the description.

Any one else have this problem?
 
 
16th March 2014, 06:42 PM |#2  
Junior Member
Thanks Meter: 2
 
More
Also Having Difficulties
Hi,

I'm also experiencing the same issue trying to upload a new build of my application Spaceship Joyride (on the play store).
Check it out if you like.



Cheers.


Quote:
Originally Posted by ghost010

So i finished my app today and wanted to publish it...only to discover i cant.

No matter what i upload,it wont work,it stays at 0%.
Screenshots,app icons,apk's. nothing.

the only thing the page does save is the text in the description.

Any one else have this problem?

17th March 2014, 09:28 AM |#3  
Junior Member
Thanks Meter: 0
 
More
Unhappy
Same problem, I can't upload it stuck 0%... in 1/100 chance its upload apk but after it just stuck and error.
Now it's work Google Fixed it
Last edited by WirReZ; 20th March 2014 at 10:33 PM. Reason: Add information
Post Reply Subscribe to Thread

Tags
google play broke publish

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes